Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member riversnow is on a distinguished road
    Join Date
    Feb 2018
    Posts
    2

    Smile TPLink Archer C7 1750 - UPnP cannot open port to WAN

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    Here is the information about Archer C7 1750

    Firmware Version: 1.0.5 Build 20171101 rel.37754(5553)
    Hardware Version: Archer C7 v4.0

    The problem is that the router only open port on Virtual Servers setting. But, the port that configured in UPnP cannot be opened.
    I used nmap to check the open port from external IP.

    Here is the system log, The UPnp is started but port can only be opened by using Virtual Servers.
    2018-02-09 13:21:55 nat[9895]: <5> 211054 Virtual server created succeeded[ex-port:9001 ip:10.10.0.101 in-port:9001 protocol:all]
    2018-02-09 13:21:55 nat[9895]: <5> 211054 Virtual server created succeeded[ex-port:5000 ip:10.10.0.10 in-port:5000 protocol:all]
    2018-02-09 13:21:54 nat[9895]: <5> 211054 Virtual server created succeeded[ex-port:5001 ip:10.10.0.10 in-port:5001 protocol:all]
    2018-02-09 13:21:53 nat[9895]: <5> 211054 Virtual server created succeeded[ex-port:1194 ip:10.10.0.10 in-port:1194 protocol:udp]
    2018-02-09 13:21:50 nat[9895]: <6> 211501 Initialization succeeded
    2018-02-09 13:21:50 nat[9895]: <6> 211501 Initialization succeeded
    2018-02-09 13:21:22 upnp[9324]: <6> 217504 Service start
    2018-02-09 13:21:21 upnp[9324]: <6> 217505 Service stop

    Johnny

  2. #2
    I was going to post this now.
    Same router. Same problem.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.