Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Archer VR2800 wifi loosing packets while LAN (wire) works fine

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hardware: Archer VR2800 v1
    Firmware version: 0.3.0 0.9.1 v006c.0 Build 170809 Rel.42095n (up to date at time of posting this)
    ISP: Elisa
    Country: Finland
    Internet Connection: DSL

    Hi, I bought the Archer VR2800 few weeks ago. Since setting it up, the wifi sometimes starts to loose packets a lot. The router page says that the internet connection is there and I can even do a successful speed test at the same time the wifi is loosing packets. I have tested with another computer using an ethernet cable connected into the LAN1 port and I can succesfully browse the internet via the cable when the wifi problem occurs. I have also tested with both 2.4GHz and 5GHz wifi networks, the problem occurs with both at the same time. I have also tried disabling and enabling QoS but that has no effect.

    The wifi is not loosing clients and the signal is strong, it is just loosing packets a lot. I have a few wireshark recordings of it happening and the traffic monitor of the router can show even thousands of packets lost via wifi. Sometimes when the problem occurs, some pages can be half loaded and then the loading halts due to packet loss and other pages just do not load due to packet loss.

    The problem does go away if the router is rebooted but can immediately reoccur after thirty seconds. The problem also occurs randomly and lasts for varying amounts of time and then goes away.

    All the wifi settings are on the factory default except for the SSID and password of course.

    Any help? I really would not like to refund this router as it is super fast when it works...



    Here is a screen shot of a wireshark recording when trying to open my YouTube front page. All the black lines are retransmissions and from the right you can see a "macro view" of the recording. When data is passing through there should be mostly green and blue lines.
    Attached Images  

  2. #2
    Hi, Ipv6 activated?

    If so please try with custom DNS settings. I have same problem with Ipv6 activated, but forcing to custom DNS setting solve the issue.

    Name:  Capture.PNG
Views: 0
Size:  48.3 KB

  3. #3
    Nope, I did not have ipv6 enabled, so it is very odd there are ICMPv6 messages flying every now and then. However, I enabled it now and entered the DNS servers that you noted. I do not have an ipv6 address from my ISP but I will give this method a try.

  4. #4
    I did not have ipv6 enabled (which makes it odd because there are ICMPv6 messages every now and then). I enabled the ipv6 from router but my ISP does not provide any ipv6 addresses for me. Just confirmed right now, this method is not working, I still have the packet loss problem over WiFi even after enabling ipv6 and using the manual DNS servers.
    Last edited by Pygex; 02-10-2018 at 07:21.

  5. #5
    Sorry to hear that. Please note my suggestion is only relevant for those who are using Ipv6, as I did not experience same issue with Ipv6 disabled. Also worth a note : my problem was same as yours but was not related to wifi only but ethernet to, so finally not really same issue :-(

    I re-read carrefully your post and since your wifi is setup as mine I do not have more ideas why you're experiencing issues like this.

    What are your wifi clients? Are they using 2.4 or 5Ghz Wifi? Are you far away your router?

    As an example here is the list of all wifi clients tested with my VR2800: all are working flawlessly :

    1 - Dell XPS 13'' 9360, with a wifi "1535 killer" card, connected on 5Ghz network, AC mode.
    2 - Nexus 6P, connected on 5Ghz network on AC mode.
    3 - Netatmo weather station and Netatmo connected thermostat : both connected on 2.4Ghz ,N mode.
    4 - Lots of Samsung Android smartphones, included A3 2016, 15 2017, S6...
    5 - One Ipad air
    6 - One HomeCinema CX-A5100 preamp : connected on 5Ghz, don't remember if it's wifi N or AC

    Wifi connection is rock solid for all.

  6. #6
    The problem can occur even when I am working in the same room with my router on my laptop.

    I have connected to 5GHz:
    - iPad- iMac- MacBook Air
    - 2 iPhones

    and to 2.4 GHz:
    - Philips Android TV

    and via wire:
    - a gaming PC with Asus z87-pro motherboard

    I have also tested the 2.4GHz with one iPhone and my MacBook Air when the problem occurs, loosing packets as the TV does.The only device that has a constant and stable connection to internet is the gaming PC, which works even when the WiFi is loosing packets. All the other devices have times when they just cannot connect to internet servers because of packet loss.

    LAN connection is working though because I can access my router page over WiFi during the problem.
    Last edited by Pygex; 02-10-2018 at 16:48. Reason: Better formatting

  7. #7
    That's weird. Did you try testing your wifi clients one by one, to see if it would be possible one of them only is causing the issue for all others?

  8. #8
    Yes I have tried that, I have also tried using only one Wi-Fi frequency, I have tried to chance the channel settings and the WiFi mode settings but nothing seems to help. Is there anything I can do or should I just return this device?

  9. #9
    Unfortunately in that case I think you should return the device.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.