Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Question One device drops regularly, others fine

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all

    Any advice on troubleshooting steps welcome - I am not very techy.

    I have three M5s set up working fine for a household. I have parental controls set up for my two kids and two devices each (one laptop, one tablet). My son's iPad is frequently dropping network connection and taking a few minutes before it can be reconnected... this happens at all times of day, started happening when I turned on parental controls, and doesn't happen to any other device.

    Suggestions welcome - thanks!

    BrunoM

  2. #2
    Quote Originally Posted by BrunoM View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all

    Any advice on troubleshooting steps welcome - I am not very techy.

    I have three M5s set up working fine for a household. I have parental controls set up for my two kids and two devices each (one laptop, one tablet). My son's iPad is frequently dropping network connection and taking a few minutes before it can be reconnected... this happens at all times of day, started happening when I turned on parental controls, and doesn't happen to any other device.

    Suggestions welcome - thanks!

    BrunoM
    Try removing the parental controls or setting up a new profile. Otherwise, forget the network on the device and connect again. Good luck!

  3. #3
    Junior Member cindyvandorst is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1
    Same issue here (iPads), did you get this stable?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.