Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member ChrisOrr26 is on a distinguished road
    Join Date
    Feb 2018

    Issues connecting Smartplug to a wireless connection

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hey, so I just got a twin pack of the HS110 smart plugs, but couldn't get them to connect for the life of me. I would go through all the steps from my phone, but as soon as my phone disconnected from the device after entering my wireless password, it would fail and the plug would never connect.

    I searched the TP-LINK page, which is quite useless in terms of troubleshooting but was finally able to get it resolved. As it turns out, the plugs don't like wireless network with a default gateway other than
    My original network was setup as a DG of and it failed everytime. As soon as I changed it to, it immediately connected.

    Just thought it might help others.

  2. #2
    Banned binhluan2802 is on a distinguished road
    Join Date
    Feb 2018
    Bơm nước điện chìm Tân Huỳnh Châu chuyên phân phối may bom nuoc dien chim chúc c*a h*ng của bạn l*m việc th*nh công v* nhớ ủng hộ công ty mình nhé

    THC VietNam Group nh* sản xuất máy bơm số 1 của Việt Nam trong lĩnh vực máy bơm điện chìm, máy bơm hỏa tiễn, máy bơm nước giếng khoan thả sâu :

    Địa chỉ : 31B Nguyễn Văn Bứa, Ấp 5, Xuân Thới Sơn, Hóc Môn, TP.HCM
    Hotline : 1900 066 667 Fax : (+84) 028 3713 9813
    Web site : http://www.tanhuynhchau.com

  3. #3


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.