Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Exclamation TL-WPA4220 V1(EU) only ethernet light is on and no connection

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    - The ethernet light no blinking.
    - The ethernet light is the only light stills powered on
    - No wired connection
    - No wifi connection
    - I have tried to use TP Link Firmware Recovery Utility as well and it shows "No device to recover!"


    After a attempt to update the firmware i won this problem. Anyone could help me?

  2. #2
    it seems this device has hang, how about resetting it?

  3. #3
    Quote Originally Posted by Shield101 View Post
    it seems this device has hang, how about resetting it?
    I've tried a lot of times with no success.

  4. #4
    Hey there,
    I've the same issue since a few days I think.

    After I setup another one as my main powerline, which is connected to the router, I paired the other ones with it and now it works again, instead my old main powerline.
    It's only have the light on for the ethernet connection (but it don't have a ethernet connected, all are empty). I pressed the reset button again and again, but nothing happened. To pair it again also don't help.
    I don't know what I can do now. I think that is having, too. But I can't get it out of it.

    Please help

  5. #5
    I think that my problem is solved. I unplugged it and let it for some days off.

  6. #6
    How many days?

  7. #7
    About a week.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.