Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    No power after turning on

    Model : HS100

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    After I turn the plug on, it will only provide power to the device for a split second before dying. The plug had been working properly for around one month but now has developed problems. Is this a hardware problem?

    Thanks!

  2. #2
    I'm having a similar issue.

    I was using the HS100 for a month or so without any issues. Subsequently, it developed intermittent WiFi connection issues even though nothing in the network changed. I got frustrated and removed the plug from use for some weeks.

    Yesterday, I installed the smart plug near my router and upgraded the firmware to 1.2.xx (can't remember exactly). The firmware upgrade was successful and worked throughout the day. At night, I moved the smart plug to another power point, and I can't turn on the smart plug at all since. Argh!
    Last edited by irfans; 02-05-2018 at 03:07. Reason: Typo

  3. #3

    Angry I have the same issue

    The device worked perfectly for the first week and the suddenly it stopped working, I have the exact same issue when I activate the device it outputs power for a split second and then nothing at all. I believe the relay must be damaged or something I guess its a factory defect.

  4. #4
    Junior Member goloch is on a distinguished road
    Join Date
    Feb 2018
    Posts
    1
    Also having the same problem. What were you all switching? I was switching a 1500 W space heater. This reddit post links to an Amazon review with more information from TP Link. IMO, stating 15 A load without qualifier is a dangerous mistake by TP Link.

    https://www.reddit.com/r/homeautomat...odate_a_space/


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.