Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    T1500-28PCT POE Issue with AC1200

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I'm looking at an issue for a friend he has a T1500-28PCT with a AC1200 access point connected using POE to power it, this was working fine until the other day when the power tripped in his house, since then the WiFi from the AP is intermittent, we noticed that he gets a status of "Connected with Errors" on his TV.

    I was investigating last night and discovered that if I plug an external power adapter into the AP then it works normally again. Does anyone have any ideas on what might be causing this, he told me that the switch has not been configured in any way so I pressed and held the button on the front until it rebooted which I presume was a factory reset, this made no difference.

    Thanks in Advance

    Jon

  2. #2
    Members TPTHZ is on a distinguished road
    Join Date
    Aug 2017
    Posts
    150
    Quote Originally Posted by Advocas View Post

    I'm looking at an issue for a friend he has a T1500-28PCT with a AC1200 access point connected using POE to power it, this was working fine until the other day when the power tripped in his house, since then the WiFi from the AP is intermittent, we noticed that he gets a status of "Connected with Errors" on his TV.

    I was investigating last night and discovered that if I plug an external power adapter into the AP then it works normally again. Does anyone have any ideas on what might be causing this, he told me that the switch has not been configured in any way so I pressed and held the button on the front until it rebooted which I presume was a factory reset, this made no difference.

    Thanks in Advance

    Jon
    I suggest you go to the web interface of T1500-28PCT, In the poe option, you can find the status of this AC1200 AP. You can connect this AP to different port do the test also.

  3. #3
    I did try on several ports they all gave the same result, I will look at the Web interface when I go back later in the week.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.