Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    TPLink TL-SG1024D causing FEC errors on fibre broadband connection

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I've had BT Openreach crawling over my house over the last week looking for reasons on poor fibre ADSL performance.

    The guy today managed to isolate a huge increase of FEC errors (over 70,000 a min) on my phone line, down to my TP link switch which really surprised me.

    I have a switch room in the house, where two incoming phone lines sit, alongside a tp link 24 port switch, and a number of other pieces of kit (PC, monitor, speakers, NAS, routers etc).

    First, we turned the power off in the whole house, and the FEC rate dropped to a couple of hundred. One by one, we turned on various power sources until the only one that made a huge impact was the TP Link switch. If this was powered off, we got only a few hundred, as soon as it was powered up, we got 40k plus from a range of 2-3 meters.

    Is this expected from a 'business' level device?
    Is it faulty?
    Should I return it?

    Thanks,
    Dave.

  2. #2
    Members TPTHZ is on a distinguished road
    Join Date
    Aug 2017
    Posts
    150
    Quote Originally Posted by damorrison View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I've had BT Openreach crawling over my house over the last week looking for reasons on poor fibre ADSL performance.

    The guy today managed to isolate a huge increase of FEC errors (over 70,000 a min) on my phone line, down to my TP link switch which really surprised me.

    I have a switch room in the house, where two incoming phone lines sit, alongside a tp link 24 port switch, and a number of other pieces of kit (PC, monitor, speakers, NAS, routers etc).

    First, we turned the power off in the whole house, and the FEC rate dropped to a couple of hundred. One by one, we turned on various power sources until the only one that made a huge impact was the TP Link switch. If this was powered off, we got only a few hundred, as soon as it was powered up, we got 40k plus from a range of 2-3 meters.

    Is this expected from a 'business' level device?
    Is it faulty?
    Should I return it?

    Thanks,
    Dave.
    If you think there are something wroing with this switch. You can isolate this switch from your network, only connect two PCs to this switch, if you still meeting the same issue. In my opinion,you can retuen this switch to your retailer


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.