Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Lightbulb USB LED doesn't stop flashing

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    My router Archer D20(EU) V1 Firmware version 1.2.0 0.8.0 v0049.0 Build 160216 Rel.60153n.
    There is some problem with USB LED i.e when I connect usb pen drive to router in power on state usb led flashes for few second and become stable, but when usb pen drive connected and I turn router power off and on usb led doesn't stop flashing and even though I can use usb sharing, media sharing feature.I had already tried hard resetting router through reset button but no success still problem persist.

  2. #2
    Have you tried Formatting USB key and put files back on It ?

    Is it formatted in NTFS or FAT32 ?

    Are the files on the root of the key or are they in folders , if so are the folder trees good :

    eg: My Files / folder 1/ folder 2 / picture.jpg

    Have you tried re making your folder trees and putting files back on it via a PC ?

    The reason I say this is there was another user having issues with one of the newer VR range routers where the folder trees were messy and by re formatting
    and rebuilding the trees it fixed the issue .
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  3. #3
    Tried each possible method
    first with empty usb key formatted in FAT32 and NTFS.
    Second with some media files on the root of the key without any folders and
    third with
    files on the root of the key and some folder with media files without sub folder.

    but still the problem is not solved.
    usb led doesn't stop flashing when router turned on with usb key connected.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.