Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    T1700G-28TQ LACP problems

    Model : T1700G-28TQ

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I recently bought one of these for my NSX homelab and am currently trying to set up LACP with the ESXi hosts but seem to hit a dead end on the switch side.
    When I follow the manual over here: http://www.tp-link.com/us/faq-991.html it seems pretty straight forward, but it doesn't create the actual LAG and it leaves an LACP without members (it says N/A)

    Steps:
    Go to Switch--LAG--LACP (Clean switch, no LAGs have been made yet)
    Select ports: 9 and 11
    Admin key: 2
    Port priority: default (32768)
    Mode: Active
    Status: Enable
    Press Apply

    On the LACP tab, all settings apply but the LAG column stays empty (where it says LAG2 in the manual screenshot).
    When I try to adjust settings on this newly made LACP I get: Link Aggregation Group ID is out of range.
    On the Static LAG tab I can see the ports corresponding with the dropdown list LAG1
    On the LAG Table tab I can see the LACP made, but it shows N/A for the members.

    Please advise!
    Last edited by Drocona; 02-02-2018 at 18:44.

  2. #2
    Members TPTHZ is on a distinguished road
    Join Date
    Aug 2017
    Posts
    150
    Quote Originally Posted by Drocona View Post
    Model : T1700G-28TQ

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello,

    I recently bought one of these for my NSX homelab and am currently trying to set up LACP with the ESXi hosts but seem to hit a dead end on the switch side.
    When I follow the manual over here: http://www.tp-link.com/us/faq-991.html it seems pretty straight forward, but it doesn't create the actual LAG and it leaves an LACP without members (it says N/A)

    Steps:
    Go to Switch--LAG--LACP (Clean switch, no LAGs have been made yet)
    Select ports: 9 and 11
    Admin key: 2
    Port priority: default (32768)
    Mode: Active
    Status: Enable
    Press Apply

    On the LACP tab, all settings apply but the LAG column stays empty (where it says LAG2 in the manual screenshot).
    When I try to adjust settings on this newly made LACP I get: Link Aggregation Group ID is out of range.
    On the Static LAG tab I can see the ports corresponding with the dropdown list LAG1
    On the LAG Table tab I can see the LACP made, but it shows N/A for the members.

    Please advise!
    Did you check the configuration about your Vsphere?
    http://www.vstellar.com/2017/09/19/l...-in-vsphere-6/
    In switch, you need not configure staic LAG and LACP at the same time ,if you configured LACP, please do not configure static LAG.

  3. #3
    Hi TPTHZ,

    Thanks for the suggestions, my vSphere environment was set up correctly.
    I figured out what the problem was, however I have no clue why this was happening.

    Instead of Admin Key value of 2, I used 10.
    Apparently, everything below 10 yields me nothing but errors like I mentioned above, but no clue as to why an admin key below 10 would fail.

    Anyway, I have created all the LACP's for the other hosts going from admin key 10 and up, they all connect instantly and the members are shown.
    Problem solved.

  4. #4
    Members TPTHZ is on a distinguished road
    Join Date
    Aug 2017
    Posts
    150
    Quote Originally Posted by Drocona View Post
    Hi TPTHZ,

    Thanks for the suggestions, my vSphere environment was set up correctly.
    I figured out what the problem was, however I have no clue why this was happening.

    Instead of Admin Key value of 2, I used 10.
    Apparently, everything below 10 yields me nothing but errors like I mentioned above, but no clue as to why an admin key below 10 would fail.

    Anyway, I have created all the LACP's for the other hosts going from admin key 10 and up, they all connect instantly and the members are shown.
    Problem solved.
    Thank you share this information. To tell the truth, it is strange. I have not met the same issue. maybe I only aggregate the link between switch.

  5. #5
    công ty in offset giá rẻ Cao Huy Ho*ng chuyên cung cấp in to roi chúc công ty của bạn buôn may bán đắc v* nhớ ủng hộ cty mình nhé

    dịch vụ in ấn uy t*n CAO HUY HOÀNG rất hân hạnh được phục vụ quý khách h*ng thân yêu :

    Địa chỉ: 5/2 Nguyễn C*u Đ*m, Phường Tân Sơn Nhì, Qu*n Tân Phú, TP. Hồ Ch* Minh
    Hotline: 0906 944 359 - 0976 271 035
    Web site: caohuyhoang.com


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.