Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Can't access to the web management interface on AC50

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi guys,

    Today I encountered a problem and I have lot of troubles resolving it.

    Let me explain myself, I was disconnecting all my devices of my network because I wanted to refactor it.
    All went well until I reconnected my AC50.

    I reseted it so I could access it on the 192.168.0.253 address, but since I did it impossible to access the web management interface.

    When I ping it, I lose 0 packets, I see him on my network with newtork scanning software but when I use my browser (I tried Mozilla, Chrome, even IE)
    to access it i always have the ERR_CONNECTION_REFUSED error.

    I tried to disable my firewall and my antivirus, it didn't work, so any idea is welcomed !

    Thanks !

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,433
    Set your PC to a static IP in the 192.168.0.0 subnet to be able to access the AC50. Also, it's always best practice to connect the PC to devices directly for initial setup before deploying them into a network to avoid possible IP conflicts.

  3. #3
    Thanks for your reply !I did some tests connecting directly my laptop to it with a rj45 cable and setting up my ip as 192.168.0.100, with the following subnet mask 255.255.255.0, but it didn't work.That's why I have troubles...

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,433
    Did you set factory defaults on the AC50 to ensure that it is not a config error?

  5. #5
    I already reseted it using the reset button situated near the rj45 ports. That's why it's address is 192.168.0.253.Thanks for the suggestion.

  6. #6
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,433
    Hm, I have no AC50 here to play with, but the following is from the installation guide. If this doesn't help either, maybe the device has a malfunction. In this case you should open a ticket with TP-Link support to solve this issue.

    Q5. What could I do if I could not access the web-based configuration page? You are recommended to check the following items:
    1. Check every port LED on the device and make sure the cable is installed properly.
    2. Try another port on the device and make sure the cable meets the requirement and works normally.
    3. Turn off the power. After a while, turn on the power again.
    4. Make sure the IP address of your PC is set within the subnet of the device.
    5. If you still cannot access the configuration page, please restore the device to its factory defaults. Then the IP address should be set as 192.168.0.x ("x" is any number from 2 to 252) and Subnet Mask as 255.255.255.0.

  7. #7
    Thanks, but I went through the documentation so many times that I can recite it by heart. I am going to follow your suggestion and open a ticket, Anyway thanks for all Have a good day


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.