Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    LAN TO WAN connection, modem wifi ADSL - router wifi

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Products:
    modem-wifi TD-W8901N (TD), firmware 2.0.0 Build 141210 rel, 10959
    wifi router TL-WR841N (TL), firmware 3.13.33 Build 130506, rel 48660n

    I'm connecting the referenced devices in cascade in LAN to WAN connection, but I can not get internet on the router-wifi (TL) LAN.
    The following is the procedure I tried:

    1.- The WAN port of the TL was connected to a LAN por of the TD (modem-wifi).
    2.- The IP LAN address of the TL if different of the IP LAN address of the TD
    3.- Both devices has DHCP enabled,

    The following are facts of the connection:

    1.- There is internet acces at TD LAN
    2.- There IS NOT internet access at TL LAN
    3.- The TL get its IP address from TD from DHCP
    4.- LAN to LAN cascading works fine, but I need to do access control on the TL-WR841N, which seems not to work on LAN to LAN connection

    Please inform if the LAN-WAN connection is posibble with the referenced devices and in case of afimative answer, please comment what I'm missing or doing wrong

    Thanks in advance for any comment.

  2. #2
    Thanks for your response. No much is said on page 7 and rest of 2.1.1 section. That's what I did,just connect the LAN port of the modem wifi TD-W8901N to the wifi router TL-WR841N and define different LANs on each. Could you be more specific? Thanks

  3. #3
    I just reset to factory boths devices, configure different LAN address on each devices, enable DHCP on both devices and connect the WAN port of the TL-WR841N to a LAN port of the TD-W8901N and worked. I could not identify what previous configuration on the devices was wrong.

  4. #4
    SOLVED. I just reset to factory boths devices, configure different LAN address on each devices, enable DHCP on both devices and connect the WAN port of the;TL-WR841N to a LAN port of theTD-W8901N and worked. I could not identify what previous configuration on the devices was wrong.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.