Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    M7350 web interface broken

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all,

    I own a M7350 V3.0 and there are few weeks ago I can log in the web interface but there is no action available. Menus are displayed but no text, no other elements than menu icons.
    In the browser dev console there is the following error "Uncaught SyntaxError : Invalid or unexpected token in settings.min.js:11"

    I can't update the firmware as click on menus has no effect.

    I tryed with different browsers on different computers and OS with the same result.

    But, the tpMiFi app seems to work properly.

    Windows/linux says it is connected but there is no internet access.

    Have you any idea how to solve the problem ?


  2. #2
    you can try to reset it

  3. #3
    Yes, I tried to reset without any success. I can log in the web interface but no action is available.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.