Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member Inventor71 is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    CPE-510 rebooting over and over again

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I just purchased this CPE-510 and after plugging it up, it just reboots over and over again. I can't get it to do anything.

  2. #2
    Please see Edison's reply in this post: http://forum.tp-link.com/showthread....0-reset-itself

    1. Your CPE was not grounded well.
    In some area, because of the whether , the geographic environment or the electromagnetic interference, CPE may suffer some current shock.
    This current shock would trigger the hardware reset of the CPE. Even more, cause damage to the CPE.
    So please make sure that your CPE have been grounded well.

    2. When you power the CPE with non provided PoE injector, because other injector's current parameter doesn't meet our CPE,
    it will also cause auto reset. So it is recommended to use the provided PoE injector.

    3.If the distance between injector and CPE is too long, the CPE will work abnormally.
    Maybe reset itself, because the current is unstable when the ethernet cable is too long.

    4.If the quality of your Ethernet cable is bad, and influence the current transmission, it will also cause reset problem

  3. #3
    Junior Member nanajohn is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1
    I Agree With You

    Quote Originally Posted by Carat1 View Post
    Please see Edison's reply in this post: http://forum.tp-link.com/showthread....0-reset-itself

    1. Your CPE was not grounded well.
    In some area, because of the whether , the geographic environment or the electromagnetic interference, CPE may suffer some current shock.
    This current shock would trigger the hardware reset of the CPE. Even more, cause damage to the CPE.
    So please make sure that your CPE have been grounded well.

    2. When you power the CPE with non provided PoE injector, because other injector's current parameter doesn't meet our CPE,
    it will also cause auto reset. So it is recommended to use the provided PoE injector.

    3.If the distance between injector and CPE is too long, the CPE will work abnormally.
    Maybe reset itself, because the current is unstable when the ethernet cable is too long.

    4.If the quality of your Ethernet cable is bad, and influence the current transmission, it will also cause reset problem
    She has many writing blog and student university assignments. She loves music and writing. Online Essay Help Service


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.