Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 11 of 11
  1. #1

    Archer VR2800 drops internet connection multiple times a day but maintains local network connection

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have bought a new Archer VR2800 router about 3 weeks ago, which drops its internet connection multiple times a day for approximately 5 mins or so (length of time seems to vary). However, all the wifi and Lan connections remain up and working. It's only the actual internet that is down. The DSL line is up the whole time. The logs show nothing helpful and no errors present. If I remote into the webpage interface of the router (either wirelessly or Lan connection) I can get into it just fine, but where it shows the internet status it just says 'disconnected'. If I leave the router for 5 mins or so, the internet connection reconnects on its own with no intervention. If I restart the router it will also come back.

    Raised a support case with TP-Link, who so far told me to switch off "Bit swap" in advanced settings. This did not work. Waiting to hear for something else to try.

    I suspect though, that my router is simply defective and needs replacing.

    Anyone else having these issues?

    My old ISP router has none of these issues whatsoever, so It's not the DSL line.

  2. #2

    Same issues exactly.

    Same problems.

    Had the Router for 6 months and it worked perfectly. Only now (Jan 2018) has the symptoms that you described appeared. Nothing has changed in my configuration.

    I've tried:-
    Factory Reset - no luck.
    Unplugging all external devices and switches. - No luck.
    Updated it to the latest firmware (Firmware Version:0.3.0 0.9.1 v006c.0 Build 170809 Rel.42095nHardware Version:Archer VR2800 v1 00000000)

    None of these seems to make any difference. Random drop out of internet 'disconnected'.

    Will now try 'bit swap' and see if that makes any difference.

    Failing this, I'm also going to raise a ticket with TP-Link for further advice.

    Andrew.

  3. #3

    Same problem

    I have the same problem. Had the VR2800 for about 3 months. Internet hangs on WiFi and lan. All lights on unit look fine and I can get into control panel. When doing a speed test from control panel it tells me no internet connection. It will start working again in a few minutes or more. If I reboot it it works fine. I canít work out if this is an isp issue or the router but I expect itís the router.

  4. #4

    Angry QoS

    Do you, by chance, have QoS enabled?
    If so, try disabling it, I used to have the exact same issue on mine, and noticed QoS is totally broken on this device.
    When disabling it I faced no more those issues.

    Offtopic Rant: But a new one arised; now sometimes, when a wireless device is hogging up the dsl bandwith, no other device (wlan or lan) is able to even get a DNS resolution.

    If I could return this device, I would do it without thinking it twice.

  5. #5
    Same here on BT broadband. I updated the firmware today and all seems fine again.

  6. #6

    Returned Router..

    Hi Guys, I had all these issues straight out of the box. I had trial firmwares sent to me to try etc... and after 4 weeks of troubleshooting this I realised it shouldn't be this hard for a top line product. I returned it to Officeworks and got a refund. Walked down the street to Harvey Norman and got a ASUS DSL-AC88U for a few more dollars. Had no issues since. Definitely a router issue.

    Good luck!

  7. #7
    Same here i thought it was an isp fault but now found it to be the router. Does anyone have any more information or found the reason for the fault. Should i just send it back?

  8. #8
    Junior Member Brett_Harris is on a distinguished road
    Join Date
    Feb 2018
    Posts
    1

    Bummer, #metoo

    I just purchased this modem/router yesterday.
    I was having issues with NetGear D6400 doing the same thing.

    Not only does this one do it, but the wifi strength is no where near as good as the NetGear

  9. #9
    Junior Member paert21 is on a distinguished road
    Join Date
    Feb 2018
    Posts
    1
    i am really dissapointed that i have spent so much money for this crap. Wifi problems are serious and as i see they dont solve it! So no solution? To send it back for refund?

  10. #10

    Angry I have given up.

    I got fed up trying to resolve this issue. I have bought an ASUS and havenít had a single drop out so far. Although I am having issues with the ASUS app but thatís not a major problem. At least the kids are happy and I am not getting pestered to fix the internet every few hours. Canít get a refund for my TP Link but they will send a replacement. So I will just get rid of it. I wonít sell it on as I donít want anyone else to go through the crap of working out whatís wrong with their internet.

  11. #11
    Try turning on SRA (seamless rate adjustment) in the advanced DSL settings. By default it's not enabled, but it should be.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.