Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Reliability problem using MagicJack Plus VOIP with Deco M5

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a 3 unit Deco M5 setup with the Primary/Gateway Deco set up in my office. It is connected by ethernet to the cablemodem and the other Deco port is connected to the MagicJack Plus (VOIP). This setup works fine when I start, but subsequently stops working. I believe that this failure occurs when address assignments are changed. Restarting the MagicJack Plus doesn't solve the problem. I have to restart the Deco AND the MagicJack Plus.

    I believe that if I am able to do static addressing it might solve the problem. How would that work?

  2. #2
    Two months later, crickets.

    Bump.

  3. #3
    You can do address reservation on Deco.

    Quote Originally Posted by jordanvt View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a 3 unit Deco M5 setup with the Primary/Gateway Deco set up in my office. It is connected by ethernet to the cablemodem and the other Deco port is connected to the MagicJack Plus (VOIP). This setup works fine when I start, but subsequently stops working. I believe that this failure occurs when address assignments are changed. Restarting the MagicJack Plus doesn't solve the problem. I have to restart the Deco AND the MagicJack Plus.

    I believe that if I am able to do static addressing it might solve the problem. How would that work?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.