Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member jerrytovar is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    tp-link speeds are extremely slow

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have ATT UVerse 25 Mbps in my home.


    I bought the TL-WPA4226KIT to extend my wifi and to connect via ethernet.


    I connected my tp-link adapter via ethernet to my router and plugged the adapter into the wall outlet.


    I then paired the tp-link extender to the adapter and cloned my extender to my router.


    I tested my internet speeds before connecting to the tp-link. My speeds were between 22 and 24 mbps wifi.


    I then plugged the extender into the first floor and then the second floor outlets.


    I then plugged the extender into my PC via ethernet.


    No matter where I plugged the extender, the internet speeds were cut in less than half. Around 6-8 mbps.


    The tp-link works but is extermely slow.


    Any idea why?


    In this an older model?


    Can you recommend a newer model for around the same price?


    Can I do something to make my existing tp-link work better?


    Any suggestions?

  2. #2
    Members p0et is on a distinguished road
    Join Date
    Aug 2017
    Posts
    119
    check the circuit environment firstly:
    http://www.tp-link.com/us/faq-882.html


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.