Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    HS100 No SSID at set up

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I've got 2 of these plugs and both set up fine originally. I recently change some things so I no longer need both plugs so I planned to give one to my parents. I took it to there house and Did the factory reset ( held the button till rapid flash etc) installed the app on his phone went through the set up got as far as tying to connect to the tp-smart plug-xxxx network in order to set the local wireless network. Surprise no tp-smartplug-xxx ever showed up. I tried the reset again still nothing. oddly I took the plug back home and went through the process and it worked fine there returned to his house and again no ssid!? any ideas

  2. #2
    With same smartphone? Is there any interference souce nearby?

  3. #3
    Tried with 2 different phones. same result. there has to be something causing interference, I set it out in the garage and its fine, Also had the same issue with an Arvin smart light switch. No idea what could be the source.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.