Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member bobm75 is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    Setting isp username and password

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have an Actiontec GT784WN DSL modem/router and which can be put into bridge mode to use an external router. But it then requires the username and password to be provided by the external router (Deco).
    With the Deco not being able to be configured offline and no settings that I see to add a wan username and password even in router mode , Am I just stuck with AP mode on the Deco units?

  2. #2
    1. Switch the DSL modem/router back to router mode at first;
    2. Connect the main Deco to the modem and make sure it can get internet access;
    3. Make sure your phone is connected to Deco's wifi, then login the Deco app, tap Menu icon at the bottom right corner, tap Advanced -> IPv4, then tap ">" icon and change the Internet Connection Type as PPPoE and type in your username and password provided by the ISP. Save the settings.
    4. Then unplug Deco, plug a computer back to the modem and switch the working mode for modem back to bridge mode;
    5. Plug the main Deco back to the modem, and Deco will dial up with the reserved registration info.

    Another simple method: Hard reset your Deco units (press the RESET button at the bottom for one second), set up your modem in bridge mode, and then walk through the Deco app to set up your Deco units again.
    Last edited by TP-Link Deco; 01-04-2018 at 09:45.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.