Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member MonkeyKitten is on a distinguished road
    Join Date
    Jan 2018

    Why can't I add a working TP-Link lightbulb to my Google Home mini?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    It works fine in the Kasa app on an iPad and iPhone. I've set it up 3 times and worked perfectly every time. Changes colours and dims and turns off/one like clockwork.

    I've setup my Google mini as well. The Google mini answers questions fine (weather etc) as well.

    Everything is on the same network and have confirmed via my router they all have IPs.

    I have enabled remote control in Kasa for the light.

    When I go through the Home Control option in the Google Home application, I can select TP-Link Kasa and add my username/password which I have confirmed works fine.

    Nothing then happens.

    Basically the Google Home app sends me to the TP-Link password gateway and once I enter the username/password and click Authorise, it redirects back to the Google Home app and NEVER adds the light. The list never gets updated.

    The light is a LB130

    I've done it dozens of times on both the iPad mini and iPhone 7+. Using recent though differing iOS firmware.

    I cleared out the browser cache and it still didn't work.

    Can someone please shed some light on this issue?

  2. #2
    Junior Member Trajadoja is on a distinguished road
    Join Date
    Jan 2018

    Same problem...

    I'm encountering this same problem. I've temporarily bypassed this by using IFTTT to link Google Assistant and Kasa, but it's a terrible workaround. It seems to me that the https://api.tplinkra.com/ URL that Google Home is trying to use to authenticate is failing to authenticate. I've tried changing my PW as well just to be sure.

    Really need feedback from TP-Link on this.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.