Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member Dirty Eddie is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    HS100 connection problem. And solution.

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Got up today and couldn't turn on my hs100 from my iphone.
    I tried reconnecting to wifi - wouldn't connect. Tried factory reset (twice) - wouldn't work.
    What DID work, in the end, was going into the router (I have a BT HH5) and deleting the associated MAC address from the router. Factory reset it and now it's connected again.

    Just thought this might help someone else who gets stuck.

    (for info, the MAC address is a code of the format xx-xx-xx-xx-xx-xx and is on label of the device)

  2. #2
    Do you mean IP-MAC binding table? Or just the entry of HS? I'm confused that if you couldn't connect the plug to the router how can you find the mac address of HS on router?

  3. #3
    Kasa works fine, Alexa says TP-Link is not responding. Have restarting everything, still nothing. Downdetector.com reports Alexa is the issue? Seems outages all over, Anyone else having issues connecting to any smart plugs?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.