Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TL-ER5120 V2 Hangs

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi

    I just got a new TL-ER5120 (V2) from B&H (Not sure why they sell the V2 in 2018 when V3 exists.I didn't know about this till now).

    I have two ADSL WAN coming in and one LAN to an internal switch.

    Most of the day everything works well and then each morning the TL-ER5120 simply “hangs”.

    When the TL-ER5120 "hangs" the only light that is on is the Power light and I have to take the electricity plug out and back in to get it to start again.

    did anyone encounter such an issue?

    working with the "latest" Firmware from 2014.

    Thanks

  2. #2
    Junior Member neo21670 is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    Updated (beta) firmware

    I have obtained a beta state firmware that apparently never got updated to officially stable. (My original support ticket id was #139191, case opened on 7/20/2015 and got the updated firmware build on 7/28/2015 - hopefully this helps to ensure the validity of my post to any staff members checking my post.) I was also hit with the occasional lockups that I was unable to debug otherwise, support sent me this build with a promise a newer version will go live later on. Hope this helps.

    https://www.dropbox.com/s/d2elq6fpp8..._beta.rar?dl=0

  3. #3

    Solved

    I apologize for not updating this sooner.

    After working with TP-LINK support ([Case #407319]) i got a link to a newer firmware from April 2015 :

    https://www.dropbox.com/s/t2bk9n7xv3...50413.rar?dl=0

    For some reason the system did crash 1 or 2 more times on the day of the upgrade but has been stable for weeks since.

    I also got this version later from TP-LINK support which is even newer (July 2016) but i did not test it as the version from April 2015
    is doing a good job. If its not broken....

    But if anyone has issues that are not fixed by the previous ver you can try your luck with this one :

    https://www.dropbox.com/s/dzzsg3ygp0...5D_up.bin?dl=0


    Instructions that came from Support :

    Please download the beta firmware in the attachment, then log into the webmanagement page again, and go to System Tools----Management----Back up& Restore, firstly back up the settings, then go to the firmware upgrade, and browse the firmware you download, and upgrade, then go to the back up and restore and back up the settings


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.