Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TL-WA855RE (UK version) firmware update - checksum error

    Model : TL-WA855RE

    Hardware Version : UK Version

    Firmware Version : 1.0

    ISP : [/COLOR]

    Been using the above unit for a couple of years but only noticing the need to update firmware yesterday. Downloaded the UK versions of the updates dated February 2, 2017, November 11, 2017, and December 18, 2017. Unzipped to separate directories. All 3 versions gave the same "Checksum error" message almost immediately after I hit the "Upgrade" button. Ran out of options and ideas and the unit seems to be still on version (UK) 1.0? It has constant issues with connections.

    Please help.
    Last edited by rting; 01-02-2018 at 15:09.

  2. #2
    Members p0et is on a distinguished road
    Join Date
    Aug 2017
    Posts
    129
    I haven't found WA955RE in the TP-LINK official website. are you sure this device is wa955re?

  3. #3
    Quote Originally Posted by p0et View Post
    I haven't found WA955RE in the TP-LINK official website. are you sure this device is wa955re?
    Thanks for the heads up. Now updated to the correct model number.

  4. #4
    Quote Originally Posted by p0et View Post
    I haven't found WA955RE in the TP-LINK official website. are you sure this device is wa955re?
    Typing error corrected. My apologies.

  5. #5
    Members p0et is on a distinguished road
    Join Date
    Aug 2017
    Posts
    129
    these FW is working for V2, I think the device you has is V1. So it cannot upgrade


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.