Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 10 of 10
  1. #1

    CPE510 disconnections - how to improve the connection

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I am using a connection between two CPE510 and I am getting many disconnections, so the internet stops working for abount 1min. Here I tested this connection with the Total Network Monitor 2.
    Name:  20171230-Total Network Monitor - Bridge Holz.jpg
Views: 0
Size:  44.4 KB

    What can I do to improve this. Because of this disconnections some of my programms can't work correctly, because they are not able to reconnect.
    Is there a possibility to check this interruptions on the CPE510?

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    Do you have mounted the metal shield behind your CPE510 you once planned to build?

  3. #3
    No, I haven't build any metal shield around/behind it. Can I check it with the TP-Link, when the Connection is disconnected / how often it is disconnected?

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    Not that I know of. It does not log WIFi connects/disconnects.

  5. #5
    Are there any interference from neighborhood? You can check with WiFi Analyzer.
    The other possibility would be disconnection caused by DFS channels. 5GHz frequencies in Germany are strictly regulated for outdoor usage. Try a non DFS channel if possible.

  6. #6
    Ich habe nun über Putty mich eingeloggt und jeweils "radartool numdetects"
    eingegeben, also bei dem CPE510 bei hier und dem entfernten.

    In beiden Fällen habe ich die Antwort "Radar: detected 0 Radars" erhalten.

    Ich werde nun noch ein Softwareupdate durchführen, da meine von 05/2016 ist.
    Außerdem habe ich gesehen, dass ich noch die 1.Hardware-Version besitze und es mittlerweile 3 gibt.
    Hat sich hier viel geändert?

  7. #7
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    Quote Originally Posted by sunshineh View Post
    In beiden Fällen habe ich die Antwort "Radar: detected 0 Radars" erhalten.
    Gut, dann funkt kein Wetterradar dazwischen.

    Ich werde nun noch ein Softwareupdate durchführen, da meine von 05/2016 ist.
    Außerdem habe ich gesehen, dass ich noch die 1.Hardware-Version besitze und es mittlerweile 3 gibt.
    Hat sich hier viel geändert?
    Nein. Ab V2 fiel nur der zweite Ethernet-Port weg und das Netzteil wurde schmaler. Die Software ist aber exakt die selbe. V3 ist meines Wissens noch nicht erhältlich, das dauert immer etwas.

    Schau auch mal hier rein: http://forum.tp-link.com/showthread....eatre-Improved
    Soll auch Probleme mit Disconnects der Hardware-V2 fixen. Mit der V1.1 habe ich solche Disconnects aber noch nicht erlebt. WIchtig ist eine genaue Ausrichtung der Antennen zueinander.

  8. #8
    Ich habe nun das Firmware-Update gemacht und eine feste Frequenz eingestellt. Leider ist das Fehlerbild immer noch das gleiche.

    Ich schreibe nun mal die Stellschrauben, die ich noch sehe:
    1) Max TX Rate > hier habe ich von MCS15 auf MCS12 gestellt
    2) MaxtreamStation Mode: Steht auf Auto Adjust
    3) Channel Width steht auf 20/40MHz, soll ich mal einen festen Wert einstellen
    4) Transmit Power steht auf 17dBm, soll ich diese mal reduzieren?
    5) Sicherheit deaktivieren
    6) QoS aktivieren

    Hauptsächlich spüre ich die Unterbrechung beim Download eines Streams, hier steigt mein Rechner jedesmal komplett aus und das ca. alle 30-60min.

  9. #9
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,638
    Quote Originally Posted by sunshineh View Post
    Ich habe nun das Firmware-Update gemacht und eine feste Frequenz eingestellt. Leider ist das Fehlerbild immer noch das gleiche.

    Ich schreibe nun mal die Stellschrauben, die ich noch sehe:
    1) Max TX Rate > hier habe ich von MCS15 auf MCS12 gestellt
    2) MaxtreamStation Mode: Steht auf Auto Adjust
    3) Channel Width steht auf 20/40MHz, soll ich mal einen festen Wert einstellen
    4) Transmit Power steht auf 17dBm, soll ich diese mal reduzieren?
    5) Sicherheit deaktivieren
    6) QoS aktivieren

    Hauptsächlich spüre ich die Unterbrechung beim Download eines Streams, hier steigt mein Rechner jedesmal komplett aus und das ca. alle 30-60min.
    1: würde ich auf Maximum lassen. Die Geschwindigkeit wird ohnehin gemäß der Link-Qualität automatisch eingestellt; großen Einfluss hat man nicht (ausser Begrenzung).
    2: MAXtream ist sinnvoll bei mehr als einer Gegenstelle, nicht so sehr bei einem reinen PtP-Link.
    3: wie bei 1, mixed mode schadet im 5GHz-Band überhaupt nicht und wird auch meist 40 MHz Kanalbreite aushandeln können, da konzeptionell in diesem Frequenzband vorgesehen.
    4: ist auch nur sinnvoll, wenn es mehrere APs in der Nähe auf dem selben Kanal gibt, die sich gegenseitig stören.
    5: beeinflusst den Durchsatz i.A. nicht.
    6: QoS greift bei Network Congestion, nicht aber wenn die Bandbreite ausreicht.

    Wichtiger als alle diese Punkte ist die Signal-Noise-Ratio (SNR). Die sollte mindestens um die 35-45dB sein für einen guten Empfang, höhere Werte sind noch besser. Dann 802.11n fest einstellen, nicht den mixed mode nutzen. Den Kanal gemäß der Spektralanalyse auswählen oder auf Auto lassen. Ebenfalls wichtig: Distanz-Einstellung. Am besten auf Auto lassen oder genau einstellen.

    Damit fahre ich bei meinen Richtfunkstrecken sehr gut, erreiche maximalen Durchsatz ohne jede Unterbrechung (schon gar nicht 30 Sekunden oder gar länger). Poste doch mal einen Screenshot der Werte für Signalstärke/SNR/Signalqualität (Status-Seite).

  10. #10
    Wie sieht den der SNR aus ? Ich würde die Kanalbreite runterstellen dadurch wird die Bandbreite geringer und die Verbindung stabiler
    Nen Bild von der Statusseite könnte auch helfen


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.