Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1

    Exclamation TL-ER6020 Remote management web interface very very slow.

    Model : TL-ER6020

    Hardware Version : v1.0

    Firmware Version : 1.1.0 Build 20150416 Rel.35252

    ISP : Spectrum

    I have a TL-ER6020 and, since purchase, the remote management web interface is painfully slow (like up to 2 minutes for every page refresh). This happens both from an external IP address and from an internal VPN IP Address.
    The web management runs just fine from any LAN IP Address (plenty fast). The speed on the WAN interface is 3Mbps Upstream and 25Mbps Downstream, however, the router used before had no delays, nor are there any delays in the VPN network (remote desktop & other services), so it must be a bug in the TL-ER6020 unit.
    I put the IP addresses in the list of allowed IPs, so that's not the issue. I have a TL-R6000VPN that works fine on this network (what I replaced with the TL-ER6020, so I'm positive all the other equipment is not to blame)
    I also have the latest firmware installed (TL-ER6020_V1_150416), but to no avail.
    Is there another setting that may be causing this issue?
    Is there some beta firmware out there that can remedy this problem?
    Last edited by Beefydog; 12-31-2017 at 17:06. Reason: added specs


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.