Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Unhappy TL-WPA8630P v2.0 - intermittent drop-outs

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi -
    New the forum and after some advice please - I can't seem to see my exact issue here.

    I've got the following setup:

    ADSL Router > WPA8630P > 1300Mbps extender > LAN cable > laptop
    All Wi-Fi extensions disabled - not in use. Just using wired LAN only from the extender
    Firmware is the latest available: 2.0.2 Build 20170509 Rel.58359
    The PowerLine and laptop both have static IP addresses which are also reserved on the ADSL router's DHCP server

    A couple of times during an average 8 hour usage period throughout the day (I work from home), the laptop complains that the network has disconnected.

    After a few mins or so, it re-connects again with no intervention.

    There are no warning lights on either the extender, the PowerLine Unit or the ADSL router.

    I wrote a script to try and capture more info.

    It constantly pings in turn:
    1. the laptop's loopback address
    2. the laptop's static IP address
    3. the laptop's default gateway (which is the internal IP address of the ADSL router)
    4. the ADSL Router's external IP address (derived from an NSLOOKUP command)

    Normally the script reports all addresses pinging OK.

    When I get the outage, the default gateway and the ADSL external IP address stop pinging - 3 and 4.

    I have an additional separate Wi-Fi connection directly to the ADSL router, and during the outage confirm that I can still get out onto the internet, ruling the ADSL Router out.

    If I then decide to power off / power on the extender, once it re connects to the Powerline adapter, the network returns again.


    I need to understand if there is anything else I can do to stabilise the Powerline, which at the moment looks to be the culprit.

    Best,
    - ScatchyMonkey

  2. #2
    Have you checked the connection between router and powerline adapter? try to ping the gateway every second.

  3. #3
    Quote Originally Posted by Shield101 View Post
    Have you checked the connection between router and powerline adapter? try to ping the gateway every second.
    Covered by 3. the laptop's default gateway (which is the internal IP address of the ADSL router)

  4. #4
    Junior Member vanes is on a distinguished road
    Join Date
    Jan 2018
    Posts
    1

    Same Problem here

    Hi,

    I face the same issue like you. In my case, I am connected to the WiFi but I'm not able to browse the internet. When I disconnect from the WiFi and connect back again, the internet connection is working again. I face the issue on my laptop and also on my mobile phone. As an example where I can see this behavior also is when I go to sleep and my mobile phone stays connected to WiFi and then in the morning when I unlock my phone I see that WhatsApp Backup is pending. As soon as I disconnect and reconnect to the WiFi again it starts backing up. It seems like the power line is going in some idle/power saving mode or something like that.

    P.S. I have disabled the power save option in the settings and the issue is definitely not with my phone as with my other WiFi router I don't face the issue.

    I still have two days to send it back to Amazon so what do you think is it worth testing and finding a solution or sending it back?

    Thanks and regards,
    Vanes


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.