Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    big random lags! eap linux controller + 2 eap330 and 12 eap245 Hotel wifi

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have issues with my customer network. Connections drops and lag without reason. had several eap245 loosing their fall back ip that I set up on the controller.

    I have a TL-ER5120 Gigabit Load Balance (172.16.20.51) using the DHCP (172.16.20.0/22) with 2 ISP, one with 100/45 fiber and one 40/25.

    then a Linux ubuntu lts 16.04 server with the latest EAP controller (172.16.20.53&192.168.0.53).

    2 L2 tp-link jetstream t1600g-28ts POE switch with DHCP relay enabled.

    I'm using all the default setup from the AP (load balance, and steering, air fairness).

    No VLANS (what a headache!)

    It was working great for a couple of days and now have constantly connection issues.

    Maybe I should switch off all settings on the AP?




    Will post the logs when I go back on site.


    Thank you for any advice.

  2. #2
    I'm having issues with the EAP330

    This is the Log:

    50:c7:bf:76:07:64 ERROR 2017-12-20 05:15:43 Wrong user name or wrong password of mail account
    50:c7:bf:bb:e7:a4 ERROR 2017-12-19 20:14:27 Failed to mail log buf--server fail
    50:c7:bf:bb:e7:a4 WARNING 2017-12-19 20:14:27 Delete vlan interface br1,ip 172.16.20.23 successfully
    50:c7:bf:bb:e7:a4 WARNING 2017-12-19 20:14:27 Set vlan interface br1,ip 172.16.20.23 successfully
    50:c7:bf:bb:e7:a4 WARNING 2017-12-19 20:14:27 Delete vlan interface br1,ip 172.16.20.23 successfully
    50:c7:bf:bb:e7:a4 WARNING 2017-12-19 20:14:27 Set vlan interface br1,ip 172.16.20.23 successfully
    50:c7:bf:bb:e7:a4 WARNING 2017-12-19 20:14:27 Set vlan interface br1,ip 172.16.20.22 successfully
    50:c7:bf:bb:ec:e1 WARNING 2017-12-19 10:46:10 Set vlan interface br1,ip 172.16.20.22 successfully
    50:c7:bf:bb:ec:e1 WARNING 2017-12-19 10:46:10 Delete vlan interface br1,ip 172.16.20.22 successfully
    50:c7:bf:bb:ec:e1 WARNING 2017-12-19 10:46:10 Set vlan interface br1,ip 172.16.20.22 successfully
    50:c7:bf:bb:ec:e1 ERROR 2017-12-19 10:46:10 Failed to mail log buf--server fail
    50:c7:bf:bb:ec:e1 WARNING 2017-12-19 10:46:10 Set vlan interface br1,ip 172.16.20.23 successfully
    50:c7:bf:bb:ec:e1 WARNING 2017-12-19 10:46:10 Delete vlan interface br1,ip 172.16.20.22 successfully
    50:c7:bf:bb:e7:a4 WARNING 2017-12-19 10:29:37 Delete vlan interface br1,ip 172.16.20.23 successfully
    50:c7:bf:bb:e7:a4 WARNING 2017-12-19 10:29:37 Delete vlan interface br1,ip 172.16.20.23 successfully
    50:c7:bf:bb:e7:a4 ERROR 2017-12-19 10:29:37 Failed to mail log buf--server fail


    Today one eap330 was off line, had to reboot it... Pretty sheety stuff. I know it's all about the settings but this is just a nightmare.
    The EAP330 was the worst investment they keep having troubles. They never in the world could handled more than 20!!!

    Why they cannot make a plug and play product? I mean is always the same settings unless it is a corporate network...

    If someone has a good setting he could share so I could just change it to my need.

  3. #3
    You can try to close some advanced function of EAP Controller, such as Airtime fairness, Band steering, Load balance.
    I know from experience these functions may cause some connection issues of EAP devices.

    Hope it will help you.

  4. #4
    Hi gygy42,

    Just a thought; Could be a cabling issue or you are not running up against the limit of POE power on the switch.
    Would you mind telling us how your 16 EAPs are connected to the 2 t1600g-28ts POE switches?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.