Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 40
  1. #16

    Angry

    Hi,
    I bought the Deco M5 last week and I am also experiencing the same problems with my own S6 and my girlfriends S6. Both the phones loose their connection after some time. Which is very frustrating. Currently I am concidering returning the Deco. I also tried all of the above. Would be nice to get a response with a proper solution / explaination from tp-link. Thank you..

  2. #17
    Deco m5 are all crap, lost of money, I have ask for support a long time, no answer just excuses, really doesnt work, tplink need to recall that shit out of the market and call loss..

  3. #18
    I got the following reply from tplink support:

    --------------------------
    Dear Customer,

    We take great importance to your case and make a series of tests in our lab. Results are as below:
    1. A variety of Wi-Fi clients can connect to Deco's wifi and get stable performance, including phones, PCs, TVs, etc.
    2. Samsung phone is one of the most important test items. Samsung Note3, S6 (Android 5.0), S7 (Android 7.0), S8 (Android 7.0), etc, can connect to Deco‘s wifi and get very stable connection in a two-day test.
    3. Then we update the Android system on Samsung S6 to Android 7.0, problem occurs. Seems the issue caused by the latest update on Samsung S6.
    4. We then connect Samsung S6 (Android 7.0) to other single routers, everything works fine. Then connect S6 (Android 7.0) to a single Deco, everything works fine as well. However, when second Deco is added, problem occurs. We do find that other customers feedback this issue with other mesh systems such as Netgear Orbi, which has several units together to combine a network.
    So we get the conclusion that, the latest update of Samsung S6 introduces a new issue itself, causing S6 phone not roaming properly in a system that is consist of several AP units. It's a case of Samsung S6 and they need to release a new firmware to fix this problem.

    Temporary solution:
    Please connect Samsung S6 to Deco's guest network. It should solve the problem.
    ------------------------------



  4. #19
    Same here with Samsung Galaxy S7 Edge and also Galaxy A3(2016). Both phones regularly show the ! sign on the wifi symbol when connected to the Deco M5.
    I also suspect there may be an issue with these phones and WPA2 security. I keep losing email connection to my exchange server and it then works erratically before losing connection again. I connected to a 'guest' wifi (separate location) and everything worked OK without the WPA2 requirement.
    Does anyone know which security protocol the Deco M5 uses? You only have an option to enter a password!
    This seems to all have happened since the last update - did the security process change?

  5. #20
    I have problems with every device and there is no Samsung in My house.iPhone 6, iPhone 7. Sony bravia (Android), Dell pc (Windows 10 )I play gta online on a Ps4 pro and My sessions disconnects multiple times a day or im suddenly in a session on My own.

  6. #21
    Interestingly, Samsung today confirmed there are many users with wifi issues and that 'sometime' during the 1st qtr a new rollout will be available.
    Strangely, it seemed that only EAS Exchange email and Google Play store were affected - and not just with Deco units but other standalone routers as well, including Draytek. There do not need to be 2 Samsung phones connected either.
    Also of interest is that TP-Link say to connect to the Guest network... that also maybe suggests some sort of WPA issue?
    I guess it is a question of wait and see?

  7. #22
    My Sony bravia television(Android) experiences the most problems, often disconnects and the television doesnt want to connect anymore, reboot is required.After a reboot i have to reconnect manually to the deco, the strangest is that i then see 6 wireless spots.Im guessing the 3decos 2.4 and 5 GHz.Connecting My television to the guest Network give less problems btw.

  8. #23
    I'm having similar issues with an Apple iPhone 8 and Amazon Fire TV 4k box.

    The Amazon TV is fine when wired but fails or slows down dramatically over WiFi. The iPhone I'm finding has full WiFi strength but internet is either non-existent or extremely slow.

    This seems to have happen in the last week.

  9. #24
    Quote Originally Posted by stewartv View Post
    Interestingly, Samsung today confirmed there are many users with wifi issues and that 'sometime' during the 1st qtr a new rollout will be available.
    Strangely, it seemed that only EAS Exchange email and Google Play store were affected - and not just with Deco units but other standalone routers as well, including Draytek. There do not need to be 2 Samsung phones connected either.
    Also of interest is that TP-Link say to connect to the Guest network... that also maybe suggests some sort of WPA issue?
    I guess it is a question of wait and see?
    That's the first time I've heard any say that Samsung have acknowledged fault in their firmware for this issue. Can you share any evidence you have to this effect?

  10. #25
    I am interested in buying deco 5, in my house we use 3 iphones and 3 ipads. Disconnection problems is an isolated case or does it happen to all deco 5?

  11. #26
    Quote Originally Posted by filzek View Post
    Deco m5 are all crap, lost of money, I have ask for support a long time, no answer just excuses, really doesnt work, tplink need to recall that shit out of the market and call loss..
    That is one person's opinion, obviously, but I'm very happy with my Deco system. My ISP has very specific IPv4/6 requirements that caused me problems at first, but all is running smoothly now. Very satisfied customer, and I thought the customer service via the Deco app was very helpful.

  12. #27
    Quote Originally Posted by moulsonp View Post
    That's the first time I've heard any say that Samsung have acknowledged fault in their firmware for this issue. Can you share any evidence you have to this effect?
    I wish I could - I had an online chat with suppport due to frequent wifi disconnects and loss of internet when using DecoM5s and BT Homehubs, and when I asked at the end if I could have a transcript, they said it would be 'on file' for them to reference if needed so no need for me to have a copy. Maybe they realised what had been confirmed?
    In hindsight, I just wish I had cut and pasted the chat window now....

  13. #28

    Causes or Cures Chaos? (GOOGLE+ ChromeCast Central ChromeCast: Cause or Cure Chaos?)

    Hi,

    I was wondering if there are any fellow
    ChromeCast Owners/Operators
    can share their experiences?

    I ask because here is the GOOGLE PR Announcement
    Referencing: A PERFORMANCE DEGRADATION FIX today (1/18/2018)
    For Owner's of GOOGLE networking products specifically:
    Chromecasts and OnHub (TP-Link's: TGR-1900 & an ASUS variant).

    Thank you,
    LabRat

    REFERENCE:
    GOOGLE+
    Last edited by LabRat; 01-18-2018 at 16:11. Reason: Grammar & Update Linked URLs

  14. #29
    Just sold this piece of cr@p sh1t. I contacted support and they told to put My modem into bridge mode.Its not possible to do that with My provider.Then they suggeted to put the decos into AP mode.Thats possible But the issues remain.Then they closed the ticket.

  15. #30
    Are TP-Link in contact with Samsung about these issues?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.