Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 31
  1. #1

    Frequent loss of internet connection

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I frequently lose internet connection (I have confirmed this is not a modem issue), about 5 times a day. I can fix this by going into the app and restarting the router node. The app says there is no issue with the nodes.

    This is across multiple devices. Please help me!

  2. #2

    IPv6 problem?

    Hey i have the same (or had, only drop of internet on some android devices, not all. Sudden disconnect, or wont connect after i come home. Usually i get connected to wifi but no internet connection. On my galaxy s6 i get authentification problem.I earlier found out i could not activate ipv6 with the deco app on my galaxy, but i coudl do this with the deco app on my ipad. I think the internet problems started after i turned on ipv6.So now its turned off again, gues what, all devices connected (as far)Get back on if this is permanent.Might work for you though.

    UPDATE:
    To bad ist seems this was just a lucky shot and no permanent solution. Only device that gets disconnected lots of times is my galaxy s6.All other android (and ios) devices connect to the deco's just fine. Also no problems with handoof between devices. The galaxy seems to also have a problem with handoff between two deco's when moving in the house. Please solve this quickly, i only have this problem with the deco, not with other routers...
    Last edited by Mooseman; 01-01-2018 at 08:51. Reason: Roblem still excists

  3. #3
    Same problem on my Samsung S6, keep disconnecting with an authentication error. Need to disable wifi on the phone and then enable again to reconnect.
    It seems an issue caused by the system update of the phone. Before the update, S6 connects just fine.
    Notice that other people have this issue as well and some says connect the phone to the guest network can fix it. I did it and haven't encounter the issue for 2 days.
    https://us.community.samsung.com/t5/.../225616/page/2

  4. #4
    Indeed same problem for mee stil. S6 has hard time switching from 4g to wifi when i come home. I have to manually force an connection. Also connection seems to get lost with no real reason...other devices have no issues.....will try guest network, hope its not shileded from other devices like nas and sonos system...

  5. #5
    My IPV6 has never been on :/

    Not sure what to do here. Looks like I'm going to have to return the system as nothing seems to be working.

  6. #6
    Installed new Deco M5 last week and I am experiencing the same connection issues across a range of devices including iPhones, laptops, tvs, etc.

    Connection drops multiple times a day and requires a power cycle on the gateway router to get back online. Very unstable and frustrating.

    Seemed to be more frequent with 3 Decos. Now trying with just 2 Decos, but the issue persists.

    Firmware Version 1.1.6 Build 20171103 Re 47257

  7. #7
    Have you tried changing your SSID to something you have never used before? This will help with a lot of devices. I know it's a pain.

    Quote Originally Posted by a4law View Post
    Installed new Deco M5 last week and I am experiencing the same connection issues across a range of devices including iPhones, laptops, tvs, etc.

    Connection drops multiple times a day and requires a power cycle on the gateway router to get back online. Very unstable and frustrating.

    Seemed to be more frequent with 3 Decos. Now trying with just 2 Decos, but the issue persists.

    Firmware Version 1.1.6 Build 20171103 Re 47257

  8. #8
    Same ISSUES here:
    Tried the following:
    Reset to default multiple times.
    Changed the SSID.
    Tried switching one unit with another unit.
    Tried the setup with 2 units.Changed to Ap mode.
    Turned antivirus off (partial and all)
    Parental settings on and off
    Qos on and off.
    Quest network on and off.
    Nothing helped.

    The leds stay green, even when there is no connection.

    By buying the decos i hoped that all our WiFi problems where solved, all irritations and that we could manage the connection for our kids with the parental settings.
    It did for the first 2 months, But now its a complete disaster.

    The Only thing i could think of is that our smart lightning(Ikea) is interfering with the deco.
    For now, our old WiFi routers are back on and i turned of the deco’s, no problems anymore.
    Last edited by Bazz; 12-29-2017 at 21:49.

  9. #9
    This morning i reset the decos to default and Only connected our mobile devices to it. (4 iPhones and 3 iPads)

    The issues are still there( losing internetconnection multiple times a day) But now one of the decos starts blinking red.
    Last edited by Bazz; 12-29-2017 at 21:54.

  10. #10
    Same problem here with samsung S6. It is irritating to lose internetconnection multiple times a day.
    Can this be solved ?

  11. #11
    found the solution for my samsung S6



    https://us.community.samsung.com/t5/.../235479#M42367


    I posted this over on /r/galaxys6 on reddit and here is the response I got from somebody over there. Hope this helps somebody here.

    The band steering part is the router configuration, not the phone. Does your router use two different SSIDs for the 2.4GHz and 5GHz wifi? Usually you'll see something like "access-point" and "access-point-5GHz" if so. If both bands use just one SSID, then the router is doing band steering, which may be not working well with part of the security patch.
    If the router uses one SSID for both 2.4GHz and 5GHz, then you have to change the configuration in the router, either disabling band steering, which may be called something different in the router, and/or configure the 5GHz and 2.4GHz bands to separate SSIDs. If this is the case with your setup, you can probably safely connect to both the 2.4GHz and 5GHz bands and the phone will handover correctly once you have separated the SSIDs for the bands. The authentication error can be caused by two different SSIDs with the same name, so this could likely resolve the issue.
    If you have two different SSIDs already, just delete the one that isn't for the 5GHz band (if it's strong enough, otherwise you might want to try using only the 2.4GHz band and delete the 5GHz SSID from the phone) from the phone, so it only connects to one or the other. This may help, but if you already have two different SSIDs for the two bands, then it's probably not the issue.
    The issue is more likely related to having two bands sharing the same SSID and the phone thinking it's being tricked, so it won't connect when it finds two different MAC addresses sharing the same SSID. By separating the bands into separate SSIDs, it should resolve this. It's possible that the patch for the KRACK wifi exploit has increased security, causing duplicate SSIDs with different MAC addresses to be blocked in case someone is trying to spoof the SSID.

  12. #12
    Quote Originally Posted by LansKu View Post
    Same problem here with samsung S6. It is irritating to lose internetconnection multiple times a day.Can this be solved ?
    My nest camera goes offline and I have to restart it or restart deco. Everything else is fine. There is definitely an issue.

  13. #13
    Is there anything logged? Cant find Any Messages regarding the connectiondrop or the blinking leds.

  14. #14
    So it seems band steering is the problem here, but there is no way to disble this in the deco. My phone disconnects frequently, this now seems to be relatetd to the CRACK fix on some devices. Please get us more setting options in the deco so we can eiter separate a 2.4 and 5 ghz band or disable band steering and select a band for each device manually.

  15. #15
    When My phone disconnects, every device disconnects from internet.(Not sure But i think Only on the problemdeco unit where the devices are connected to)


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.