Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 26 of 26
  1. #16
    After some further investigations, switching from 20/40Mhz to 20Mhz solves the problem with the ping/lag spikes, gives a better SNR and a more stable line (website reactions are faster). On the downside, you lost some bandwidth over air.

  2. #17
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,636
    Quote Originally Posted by Soureal View Post
    On the downside, you lost some bandwidth over air.
    Sure, but bandwidth in the 2.4 GHz band is limited anyway in dense populated areas, since in a shared medium such as wireless technology "available bandwidth" is determined by the AirTime available to your AP in a given channel and not only by technical capabilities of the AP itself. That's the reason why the 5 GHz band is much more suitable for directional links.
    Last edited by R1D2; 02-11-2018 at 12:38.

  3. #18
    Quote Originally Posted by R1D2 View Post
    That's the reason why the 5 GHz band is much more suitable for directional links.
    Thanks for your response again! The AP is behind a wall, the client not (no view connection and a distance about 20 meter). Do you think a 5 GHz link is a better choice for that scenario?

  4. #19
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,636
    Quote Originally Posted by Soureal View Post
    Thanks for your response again! The AP is behind a wall, the client not (no view connection and a distance about 20 meter). Do you think a 5 GHz link is a better choice for that scenario?
    No, in this case a 2.4 GHz link is better. 5 GHz is more sensitive to obstacles such as walls.

  5. #20
    Deactivate the maxstream feature will give you much better ping results

  6. #21
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,636
    Quote Originally Posted by Snotmann View Post
    Deactivate the maxstream feature will give you much better ping results
    Only in pure PtP scenarios, not in PtMP, especially not if using repeater mode. And it's called MAXtream, not MAXstream.

  7. #22
    terima kasih

  8. #23
    I now know whats happen. You use PoE Passthrough !

    In this scenario this laggs happen to me too. I went back to a extra PoE Injector for my second device and the lags are gone.
    Seems a bug in detecting a PoE device over and over again ... So PoE Passthrough seems to be useless if you have eyes on a low latency

  9. #24
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,636
    Quote Originally Posted by Snotmann View Post
    Seems a bug in detecting a PoE device over and over again ... So PoE Passthrough seems to be useless if you have eyes on a low latency
    The latency measured in post #5 was on a device feeding a second CPE through PoE pass-through. Also, enabling PoE pass-through on a CPE does not "detect a PoE device over and over again", it just enables 24 V on pins 4,5 and 7,8 without any detection wether there is a PD connected to the port or not. PoE pass-through is in no way useless nor does it cause lags if the network is set up properly.

  10. #25
    Its like the guy in Post #10 ... if i put the CPE 210 v 1.1 on a extra powerline it works fine with 1-4 ms to the device, not the opposite site connected via wifi. To the device itself i got sometimes 200-400 ms if PoE Passthrough enabled.

    I can make some screenshots this evening showing the issue.

  11. #26
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,636
    Quote Originally Posted by Snotmann View Post
    Its like the guy in Post #10
    Did you see post #16? He did solve the lag issue by changing channel bandwidth to 20MHz.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.