Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    No Wifi, no LAN, what's the problem

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Region : France

    Model : TL-MR3220

    Hardware Version : V2

    Firmware Version :

    ISP :


    Hello,

    I've just received a TL-MR3020, plugged in on power source, and I've checked for a new Wifi network (TP-LINK_POCKET_3020_xxxxxx) but nothing :-(
    I've used the ethernet cable to connect my computer to LAN/WAN to access the admin interface, but my computer hasn't detected any wire connection :-(
    I've used another computer, but same result.

    The power led is always on, and the others leds blinks continuously approximatively each second in that order :
    - WPS/reset led only (+ power led)
    - all leds (+ power led)
    - WPS/reset led only (+ power led)
    - all leds (+ power led)

    What's wrong ? Is there any hope, or do I have to return the product ?

    Thanks in advance for your help

  2. #2
    Have you tried resetting the modem?
    Last edited by hathai; 01-03-2018 at 02:26.

  3. #3
    Junior Member arasa is on a distinguished road
    Join Date
    Dec 2017
    Posts
    1
    I had the same issue and still dont know what happened, it ruined my plan of free wifi for a baby shower i organized, such a boomer


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.