Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 30
  1. #1

    Devices not reconnecting after leaving/reentering Wifi - Archer AC1200

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi, brand new Archer AC1200. Several times, I've left the wifi range, and when i re-entered, my mobile devices (android phones) will not automatically reconnect. Further, when i manually try to reconnect (both 2.4 and 5gh), it tries, but fails to connect. This has happened with different mobile devices. However, the router continues to provide stable wireless and wired connections to devices that remain in range. When i restart the router, the devices will connect automatically. Anyone else with this problem?

  2. #2
    Hi,
    I have the same problem here since Friday with the same device. It used to work for a month or so and then it started to exhibit the same behavior as the OP, the only solution to reconnect a device is to reboot the wifi router.

  3. #3
    Archer C1200(EU)_V1_170706

    Hi

    I have the same router for a few months and have similar problems with different mobile devices that disconnect and connect daily (2 Android mobile phones, and 2 laptops), on both 2.4 and 5 GHz bands. The only way to solve the problem is to reboot the router, but it works only for a few days.
    A full reset to factory default make it work again for a longer time, but the problem happens again

    I hope a new firmware will solve rapidly this problem. I'm disappointed with the stability of that router.

    And please, protect the GUI access with HTTPS

  4. #4
    Same router archer c1200(EU)_V1firmware version.:v1_170706. Every day in the morning the same problem. WiFi detected, but not possible reconnect my different devices ( 2 Android phone, laptop, and a notebook). Only they connect if reboot the router.This problem started when I upgrade firmware base. I try downgrade it but is not possible.

  5. #5
    Same problem with the same firmware version. This problem started when I upgraded firmware four days ago. With the firmware base not exist this problem. I try downgrade but is not possible.

  6. #6
    Same problem with the same firmware version. This problem started when I upgraded firmware four days ago. With the firmware base not exist this problem. I try downgrade but is not possible

  7. #7
    I have the same issue! Only rebooting the router helps. I had this since few days on original firmware so decided to update. After update to the newest ver. the same issue...

  8. #8
    Good news,
    My friend Rodrigo who have contacted with TP-Link Support Engineer, and the engineer Calvin said to him, they are working on this issue. And they are looking for customer to help them debug.
    If you face this issue, maybe you can contact calvin.wang@tp-link.com
    I
    think he can help us resolve this issue

  9. #9
    Good to hear

    Thanks for feedback

  10. #10
    Hello, a possible temporary solution. I was sent a beta firmware from the TpLink technical service; once installed, it is possible to downgrade the base firmware version. I copy the email and links in case someone is interested. I already did it downgrade, I will report on its operation. This is the email:
    de: Soporte ES TP-Link <soporte.es@tp-link.com>
    para: francferba@gmail.com
    fecha: 20 de diciembre de 2017, 14:19
    asunto: Re: [Request ID :##45208##] : Problema con TP-LINK Archer(EU)_V1
    enviado por: tp-link.com
    firmado por: tplinkglobal.onmicrosoft.com
    Good Morning,
    We attach a link with an intermediate fimrware to update your router to this firmware, and thus be able to downgrade to the 160918 version.
    Do not leave this firmware installed, install the 160918 and try to see if you still have problems with this version.
    This is the solution we can offer at the moment.
    Intermediate firmware: https://we.tl/gMktaZGeS6
    Firmware 160918:
    http://static.tp-link.com/Archer%20C..._V1_160918.zip

  11. #11
    So do these auto update firmware. I bought mine Oct 30 and has been fine till last week . Have to do the reboot to get it to work for the night.

  12. #12
    I have the same issue. I have reset to factory settings but the problem still exist after a reset.

    There is another thread about it, http://forum.tp-link.com/showthread....a-little-while.

  13. #13
    Hello, I'm the one who made downgrade and I just had the same problem, with base firmware 160918. I thought it would be solved when returning to the original firmware, but the problem continues. I had to restart the router to make it work. I do not understand well what happened in this time. I bought this router in August, and it worked without problems this time until the beginning of December, when I first updated firmware 170706.

  14. #14
    Thanks for following up on this thread, everyone. I really want to love this router - range and speed are fantastic, but unless it is 100% reliable I just can't use it. So far, it sounds like there is no solution - downgrading the firmware doesn't sound like it worked. Let's keep pushing the engineers on this - seems like it is something that should be fixable.

  15. #15
    It seems that TPLINK is aware of this problem.
    I post this new from http://forum.tp-link.com/showthread....e-while./page3

    Quote Originally Posted by tplink View Post
    Dear All,

    TP-Link is aware of the feedback on Archer C1200 and already taken great importance into this model.
    If you encounter similar issue as other members posted, please kindly feedback to TP-Link technical support team (support.forum@tp-link.com) with detailed description of the problem.
    We will request our R&D team to deal with your case in one business day.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.