Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
  1. #16
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,436
    Quote Originally Posted by ali_dzi View Post
    There is an article about connecting omni-
    directional antenna to CPE210 and as I see it, it is a hardware work only (opening case and
    soldering antenna wire to board).
    No software adaptation at all, and it works (as they say). It is on
    some German site, don't know the link, but as I remember I have found it on Open-WRT site.
    Yes, I know this post. This is from a hobbyist with few knowledge of radio technology (else he/she would not solder connectors, which are sensitive to GHz frequency, and he/she would use two antennas instead of one for a MIMO device).

    If you insist on using omni antennas with a Pharos device working in bridge/repeater mode, get a WBS210 and either a TL-ANT2410MO (if available in your country), which is specially designed for WBS210 (impedance, MIMO, gain etc.) or use a pair of cheaper TL-ANT2408C antennas with RP-SMA connectors fitting also on a WBS210.

    If repeating a signal indoor or over very short distances, I would use a TL-WA901ND instead of CPE/WBS. The WA901 also offers bridge and repeater modes. But I do not recommend bridge/repeater modes at all, since it will introduce many-folded problems such as bandwidth degradation, interferences, hidden node problem etc. If you need to repeat a wireless signal at home over a short distance only, then it might be o.k. to use bridge/repeater mode and to hazard the consequences.

    So again, why should software hang? Does it overload by trying to do some corrections, which are
    impossible to get (since it's "directional to omni" connection)? Can I somehow ask software not to do it,
    but to use the connection as is?
    What could get overloaded due to CPE's strong signal on very short distances is the receiver of your WiFi router when the CPE is sending. If it gets overloaded, it seems like the "software hangs". Keep in mind that software and hardware of CPE devices are designed to fit a particular use pattern, in this case a directional, long-range PtP or PtMP outdoor link with free LoS. For both modes, PtP and PtMP, they work best with two or more CPEs on both (sending/receiving) sides, albeit a CPE can also feed any consumer device, but in a much smaller area resp. shorter distance (depending on its antenna beam width and the antennas of the connected consumer devices, which most people often forget to take into account in their setups).

    What you are trying to do is roughly this:

    Name:  Untitled.png
Views: 0
Size:  103.2 KB

    Antenna beam width of CPE is 65°. Now do the math and you will see which area can be covered over which distance and why repeating the signal in the same direction it originated from does not make much sense.
    Last edited by R1D2; 01-30-2018 at 18:12.

  2. #17

    Problemas na atualização TP Pharos V2.1.6_170908

    Olá, meu amigo R1D2, sou do Brasil, estado do Piauí na cidade de Teresina, quero te dizer, não sei como e seu teste está feito e mais aqui os testes não são feitos no balcão, mais em a casa do cliente, e depois dessa atualização, eu fiz para a versão, TP_Pharos_V2.1.6_170908, eu só tive dor de cabeça, meu provedor está tendo muitos problemas, os rádios do cliente ainda são desconectados, do wsb510 e de outra coisa eu uso apenas o link tp produtos tanto na torre quanto na casa dos clientes, na torre que uso, wsb510 mais os painéis tl-ant5819ms, e na casa do cliente uso cpe510 tudo atualizado no Firmware TP_Pharos_V2.1.6_170908 e este Firmware , foi muito procurado, então, se você sabe que lida com o Firmware, transmita-se este problema e veja com eles como uma nova atualização corrigirá esse problema,porque é difícil comprar novos produtos TP-LINK da linha PHAROS.

  3. #18

    Bridge mode update issues TP_Pharos_V2.1.6_170908

    Hello my friend R1D2, I am from Brazil, state of Piauí in the city of Teresina, I want to tell you, I do not know how and your test are done to and more here the tests are not done on the counter, anymore in the client's house, and after that update, I did for the version, TP_Pharos_V2.1.6_170908, I only had headache, my provider is having many problems, the client radios still only disconnects, from wsb510 and something else I only use tp-link products so much in the tower how much in the house of the clients, in the tower I use, wsb510 plus the panels tl-ant5819ms, and in the client's house I use cpe510 all updated in the Firmware TP_Pharos_V2.1.6_170908, and this Firmware, was wanted very much, so if you knows that it handles Firmware, pass this problem on to them and see with them how a new update will correct this problem, because it is difficult to buy new TP-LINK products from the PHAROS line.

    the first time image of wbs510 connected
    Name:  iag_800x503.jpg
Views: 0
Size:  35.6 KB

    and in the other image the client's breastplate connected the clients is fallingo
    Name:  Sem 1_800x337.jpg
Views: 0
Size:  36.0 KB
    Attached Images  

  4. #19
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,436
    I wouldn't run the WBS/CPEs in bridge mode with 16 clients. In such a setup, problems arise for sure, notably the so-called "hidden node problem". Better use AP/client modes and enable MAXtream at the AP.

    Next, you are using the 6 GHz channel (5960 MHz) in Test mode. AFAIK, those frequencies are not allowed anymore in Brazil (see: http://www.anatel.gov.br/legislacao/...-resolucao-431). At least my CPE offers only channels 36 to 48 and 149 to 161 if I set it to region Brazil.

    Using any other channel other than what's allowed for wireless links will pose a continued source of problems, since those channels are used by other devices and applications. You won't get any support for Test mode in case of problems, even not from TP-Link.

    Regarding Pharos firmware: current firmware is 2.1.11, which fixes some bugs described in the Beta subforum.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.