Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    T1700x-16TS SFP+ not working with Synology SFP+ Board

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have tried to connect my Synology that support SFP+ and never get connected, no any indication of connection, I have Reset myT1700x-16TS switch and no any indication of connection. I'm wondering if there is some setting to enable that. I tried to connect my Synology with my other switch from Netgear XS708E and it get connected. I also tried to connect between my 2 switches and cannot get connection to the TP-Link. Please help if there is any setup to be done. I have reset my device twice, but no success. I can use all the RJ45 10GB, but not the SFP+. PLEASE HELP.

  2. #2
    Members TPTHZ is on a distinguished road
    Join Date
    Aug 2017
    Posts
    103
    Quote Originally Posted by issaalazri View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have tried to connect my Synology that support SFP+ and never get connected, no any indication of connection, I have Reset myT1700x-16TS switch and no any indication of connection. I'm wondering if there is some setting to enable that. I tried to connect my Synology with my other switch from Netgear XS708E and it get connected. I also tried to connect between my 2 switches and cannot get connection to the TP-Link. Please help if there is any setup to be done. I have reset my device twice, but no success. I can use all the RJ45 10GB, but not the SFP+. PLEASE HELP.
    Are you use the SFP+ module from TP-LINK?
    In my opinion, you should confirm thet your SFP+ module can work with TP-LINK switch firstly, then try to change the speed and duplex in web interface.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.