Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    QoS on Archer VR2800 does not work

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    I am located in Australia and recently purchased the Archer VR2800 router/DSL gateway, I am connected to VDSL 2 (IINET). (running for 3 days)

    Firmware Version:0.3.0 0.9.1 v006c.0 Build 170809 Rel.42095n Hardware Version:Archer VR2800 v1 00000000

    When I enable QoS I immediately experience internet/network connectivity problems, e.g. Google Home device no longer works properly.
    The connectivity problems occur even though no there are no QoS rules configured.

    As as soon as I disable QoS, internet connectivity and network performance return to normal (Google Home device is connected via DHCP).

    Any ideas on what the problem could be? Enabling QoS without any rules configured should not cause internet connectivity problems.

    Also, I have been unable to locate a QoS database file on the TPLINK support site.

    Any help or suggestions appreciated.


  2. #2
    Junior Member networksrus is on a distinguished road
    Join Date
    Nov 2017
    I've got a very similar issue with my 1 week old VR2800 coincidentally in Australia too. Basically as soon as I turn on QoS, my previously happily connected PS4 can no longer connect to the PSN network (using the test internet connection on the PS4 itself). No priority was assigned. As soon as I disable QoS, the PS4 connects again. Out of interest, I tried adding the PS4 to a priority group and still not didn't not work.

    I haven't been through all of the 40-odd connected devices to see what other services may also be affected by this current implementation of QoS. Its a bit of a showstopper really as I need QoS to give priority to my consoles over the various cloud backups that otherwise strangle my meagre ADSL 2+ connection.

  3. #3
    I've got the same issue on Argentina.
    When QoS is enabled, no matter the configuration, my devices instantly start to loose connection.
    On PC, the symptoms are Chrome showing the ERR_NAME_NOT_RESOLVED error or ERR_CONNECTION_TIMED_OUT error, and an extreme latency on web page loads.
    And also other softwares like Skype, or Telegram not being able to establish a connection.
    When QoS is disabled, all the issues instantly vanish.

    This is a very expensive harware, so an update is to be expected.

  4. #4
    i have also this problem, i think an update to fix

  5. #5
    Qos is a trash on TP-Link. You can not believe it . Actually Qos is a complex function and what TPlink has is just a simple edition

    A router can work well good on Qos? A joke of fun.HAHA

  6. #6
    Junior Member conmulligan is on a distinguished road
    Join Date
    Mar 2018
    I've had similar DNS issues while QoS is enabled since picking up a VR2800 last summer. I contacted TP-LINK about it repeatedly and they sent me a couple of beta firmware updates to try out but none of them actually addressed the issue. Very frustrating!

  7. #7
    I have read loads of negative post on this subject of QoS not working.
    Bottom Line, it does NOT work
    You will have to wait for NEW firmware to be written.

  8. #8
    Junior Member GordonHaley is on a distinguished road
    Join Date
    Mar 2018
    When I run my anti-virus I get an alert that my wifi password is weak and I have to change it immediately to get rid of network attacks. I read in many grademiners review blogs about the problem tried to resolve, but finally I cannot make it because I am unable to change my passwords and I want to know what the main issue is?

  9. #9
    The issue comes from USB sharing. I found tp-link router uses "admin" as default USB sharing password and also the web interface login password. You can change it on System Tools-->Administrator(some model called as Password) option.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.