Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 59
  1. #16
    I made the update and its a ko
    It has kept the goodwork for 46h however it finally crashed the same way
    I read the post and may be we have a clue, It seems that it happens when i use my smartphone and its true that it was working fine for 4months
    until my phone updated to oreo android 8, May be it's related "@brab84"
    in the mean while, it works with the phone after the reboot and if i try a disconnect/reconnect the wifi from the smartphone it doesn't seem to cause any issue
    That means it something that established the first time the wifi try to catch the device

    in all cases the firmware update doesn't fix the issue, althought the router response seems to be faster
    Last edited by oualidos; 12-15-2017 at 23:11.

  2. #17
    Sadly, ip address reservation didn't fix the issue, will try the beta firmware too.

  3. #18
    Junior Member marco.renzi is on a distinguished road
    Join Date
    Dec 2017
    Hi Guys,
    I have exactly the same problem with my D7. Suddenly 10 days ago the Wifi (both 2.4GHz and 5 GHz) was no more working. The D7 seems to be freeze in the sense that it was no more pingable, the web interface was no more accessible and this will cause my internet connection to be blocked. The D7 is in fact connected to my LAN where I have a VDSL modem. As soon as I disconnected the D7 from the LAN I was then able to surf the internet while the D7 was remaining freeze (the LAN led was on even if the cable was disconnected).

    I installed the proposed beta firmware but nothing changed and after 4 hrs it was freeze again. I'm very frustrated at this point.

    Any more experience with that problem is welcome!


  4. #19
    Same issue even with the beta firmware.

  5. #20
    Junior Member daxydus is on a distinguished road
    Join Date
    Dec 2017
    Hello same problem here since 10 days more or less, and it's very annoying.

    I tried already to reset, change to beta firmware (and reset it again), turning off WPS and UPNP, but the result is the same, it freezes 1-2 times a day and I can't do nothing but turn it off and on manually (just wifi 2.4 stays up but is unaccessible, 5Ghz one disappears)

    I'm really close to throw it to the bin, never had such annoying thing with other routers, even more cheap than this.

  6. #21
    Have the same problem with C1200 (2.0.0 Build 20161130 rel.64463 (US)). First time i noticed it around Sat, Dec 9. I don't remember when updated my phone, but also have Nexus 6p with android 8.0.
    I already did 2 hard resets. The first time i restored configuration from the backup file, the second time did everything manually. Nothing helped.
    I use the router from Aug 6, 2017. Nothing special in the configuration:
    - 15 wifi devices
    - 2 wire connections
    - Configuration
    -- DHCP - 10 clients
    -- Wifi configured for 2.4G and 5G. 5G configured as hidden
    -- 5G guest wifi
    -- Disabled USB sharing and Print server
    -- Disable WPS

    Dear support, time to step in and acknowledge software bug or recommend us to replace devices. Let us know which else information we can provide.

  7. #22

    Still the same

    Quote Originally Posted by oualidos View Post
    Not yet ! thanks to point it ! i just installed it right now so i will keep you inform if no crash appears after 2 days ! technically i encounter a crash 1 to 4 time a day so i will be fixed soon enough
    Even after updating the firmware I still face the issue.Could someone help?

  8. #23
    I too have the same problem. Any other suggestions?

  9. #24
    Nothing worked for me ... so i rang technical support and finally found my receipt .... TP Link authorized a return so now i have the D9 ... no more freezing..

  10. #25
    Hi all,

    I'm still on Android 7.1.1 so I don't think Android 8 itself is the issue. However, I do have a Nexus 6 so it seems to be a common factor that it's Android Nexus device. Any particular app people find questionable?
    I have Anova app, Vizio smartcast, eWeLink, and various chromecast apps. Those are the most likely to me but just a guess.

  11. #26
    i have a Google Pixel as well as well as a Kindle Fire Stick. I also have a Dell XPS 9350 laptop running Fedora 27.

    Is this common to everyone ?

  12. #27
    Is there any one contact tp-link technical support for further troubleshooting?
    I think they are willing to help us out.

  13. #28
    D7 seems to have a new firmware released at 2017/5 and you guys in Australia could download it

  14. #29
    I contacted TPLink tech support.

    they provided Beta F/W 170407.......2017-04-10....so far so good, but its only been 1 day(no hang), so time will tell

  15. #30
    I too have started getting this problem. Have updated to the latest Aus firmware 1.8.0 0.9.1 v0051.0 Build 170511 Rel.51715n

    I believe it might be an Android device causing the problem, as it seems to occur when myself and my partner are home with these devices, but not while we are out.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.