Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    New Beta Firmware with Management VLAN Featre Improved

    Dear forum members:

    We are launching beta software tests here in this forum. Anyone that is interested in participating in the beta software testing and discussion is welcome.
    Please read the Beta Rules before participating the following beta test.

    *************************
    Beta Today:
    *************************

    Date
    2017/11/13
    Applicable model
    CPE210 v1, CPE220 v1&v2, CPE510 v1&v2, CPE520 v1&v2, WBS210 v1&v2, WBS510 v1&v2
    Modifications
    Improved the Management VLAN feature and fixed the bug related to the Management VLAN
    Download link


    ***************************
    Details:
    ***************************

    1. Introduction of Management VLAN
    Management VLAN is a common method for the administrators to separate the user traffic and management traffic and ensure a more way safer way for administrators to manage the devices. When management VLAN is enabled, only the devices in the management VLAN can manage the CPE/WBS. So when before you enable the Management VLAN, please make sure you understand this feature and are confident with your configuration, or you will lose the management of your device.

    2.Modifications and Bug Fixed
    i. Fixed the bug that when Management VLAN is enabled, the wireless clients will not be able to connect to the CPE/WBS's SSID if the SSID uses WPA/WPA2-PSK encryption
    ii. Fixed the issue that when the Management VLAN and Multi SSID are enabled, the remote CPE/WBS will not be able to access.



    Please evaluate this beta firmware and let us know if you have any suggestion and bug reports. In order to facilitate information gathering, you are recommended to post any comments about this beta in this thread.


    Last edited by Tom_TP-Link; 11-17-2017 at 09:08.

  2. #2
    Daer Tom
    Sorry Out of topic
    I have an issue with CPE220 / CPE210 with AP mode
    All client will be DC almost Everyday
    After rebooting device,all seems normal again
    is there any improvement for this kind of issue..
    if your new beta version is improve this issue,i would like to test this firmware

    Regards

  3. #3
    Quote Originally Posted by Heri View Post
    Daer Tom
    Sorry Out of topic
    I have an issue with CPE220 / CPE210 with AP mode
    All client will be DC almost Everyday
    After rebooting device,all seems normal again
    is there any improvement for this kind of issue..
    if your new beta version is improve this issue,i would like to test this firmware

    Regards
    Hi Heri,

    Sorry for the later reply.

    In fact, this beta firmware has integrated the bug-fixed which explained in another thread. I see that you report a issue after upgrading that beta firmware. If so, please leave me a private message so I can contact you via email and look further into your problem.

    Best Wishes,
    Tom

  4. #4

    Thumbs up

    I have same problem of clients disconnections in CPE220v1 (AP mode) and WBS210v1.20... from yesterday i have testing this beta, today after around 12 hours, people is calling because no internet and the WBS210 with more clients (around 20) was hangup with no IP in the CPEs and no traffic... after reboot all is working again with the watchdog activated again....
    The problem continue...

    Quote Originally Posted by Tom_TP-Link View Post
    Hi Heri,

    Sorry for the later reply.

    In fact, this beta firmware has integrated the bug-fixed which explained in another thread. I see that you report a issue after upgrading that beta firmware. If so, please leave me a private message so I can contact you via email and look further into your problem.

    Best Wishes,
    Tom
    Thanks and regards!

    Alessio Garavano

    www.wispana.com
    WISP in Santa Ana, Corrientes, Argentina

    www.isparg.com
    W
    ISP Solutions around the world

  5. #5
    No more news! no more betas? are a team working to solve the claims and problems?
    Thanks and regards!

    Alessio Garavano

    www.wispana.com
    WISP in Santa Ana, Corrientes, Argentina

    www.isparg.com
    W
    ISP Solutions around the world

  6. #6
    Cri! cri! cri!...

    (First comment of 2018 in this topic!)

    Pharos WBS or CPE in AP mode continue crashing... 3 years claiming a solution and...

    No news! no reply! no solutions!
    Last edited by alegara; 01-26-2018 at 22:47.
    Thanks and regards!

    Alessio Garavano

    www.wispana.com
    WISP in Santa Ana, Corrientes, Argentina

    www.isparg.com
    W
    ISP Solutions around the world

  7. #7
    Staff here = 1 Admin ... and that's all !!

    Changing technology urgently!!! TP-Link never more!
    Thanks and regards!

    Alessio Garavano

    www.wispana.com
    WISP in Santa Ana, Corrientes, Argentina

    www.isparg.com
    W
    ISP Solutions around the world


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.