Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    TL-PA8030P KIT & TL-PA4010 Internet very slow.

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Lately nothing has changed but the download speed for my plugs have dropped big time i use to get around 15mpbs-30mpbs on my plug when my internet allowed it. Now i'm luckly to even get 15 on my plug. when my pc only gets anything from 1mpbs-15mpbs avg out at prob 7mpbs.

    I updated all 4 plugs with firmware and even the 500mpbs plugs to there 600mpbs. My pc is using the 1200mpbs plug.

    The 4 plugs are as follows

    TL-PA8030P Main Hall - Router,
    TL-PA8030P Game Room - Xbox One PS4 PC
    TL-PA4010 Game Room 2 - Xbox One
    TL-PA4010 Game Room 3 - Xbox One

    Below is my tpPLC screenshot, and my internet speed i test over the last few months i can provide more information if when needed.

    ISP - TALK TALK

    Name:  Plugs.jpg
Views: 0
Size:  44.3 KB
    Name:  Speed test Spreedsheet 1.jpg
Views: 0
Size:  228.1 KB
    Name:  Speed test Spreedsheet 2.jpg
Views: 0
Size:  187.8 KB

  2. #2
    1. What is your ISP's Actual Internet Speed? (Test with a laptop using ethernet cable direct plugged to modem/roruter)
    2. Hardware model of TL-PA8030P v1or v2?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.