Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Archer CR500 Port Forwarding

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Please let me know if I did this right....it is still not working

    I found the information on which port I needed on this website - http://www.fantasygrounds.com/forums...faq=networking

    "Fantasy grounds uses the TCP protocol on port 1802 for both originating (players) and listening (host/GM) network connections. This settings can be overridden using the "-p ####" flag on the command line (or shortcut) when launching Fantasy Grounds."
    Attached Images  

  2. #2
    Is the WAN IP a public one? If not, you need to open the same port for the router on the main router/gateway. Check the IP address, DNS, default gateway of your machine where Fantasy Grounds is. Another way is to set it as DMZ host. or contact the developer to get some advice.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.