Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    CPE510 Ap/Client setup

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi

    I am having trouble setting up an AP-Client CPE510

    I can access both via an ethernet cable from my iMac, I can setup the AP, but when it comes to setting up the Client I press 'survey' and the AP does not appear.

    Any ideas what I am doing wrong.

    I have pushed the reset button on both units and tried several times, still nothing on survey.

    Many thanks in advance

    Paul

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,300
    Make sure the CPEs are exactly aligned to each other while trying to connect them. Sometimes it needs several tries until the client finds the AP in a survey, but if the client is eventually locked to the AP, they usually sync faster. [Edit] Could probably be DFS, which prevents a client from seeing an AP if a radar has been detected on an auto-selected channel. See the knowledge base posting about DFS for a list of affected channels.
    Last edited by R1D2; 11-14-2017 at 02:39.

  3. #3
    AFAK, All available 5GHz channels in UK belongs to DFS Channels. P2P Outdoor link on 5GHz is not a good choice since even your Client makes to find AP, but it will be unstable since radar system will always work around. There is no non DFS channel to use. A grassroot solution is to avoid 5GHz and replace with CPE210 in this case even though 2.4GHz is more congested.

    You may check this guide for more ideas: http://www.digitalairwireless.com/wi...uk-part-2.html
    Last edited by Carat1; 11-20-2017 at 09:42.

  4. #4
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,300
    Oh, it's not that critical except on initial connect. A trick which worked for me, is to set the AP to fixed channel 100, reboot both devices and let the devices automatically re-sync/change channels if DFS demands it. Just make sure to lock the client to the BSSID of the AP. Also, the weather radar station often use the same channels, so there are usually enough free channels left in the 5 GHz band for stable links.

  5. #5
    I think it is working, I changed the .254 to .253 on the AP and the client found it under SURVEY. I haven't erected them yet just working in my office on the floor so this week I am hoping to put them up.

    The info you have both given is very helpful, it's a mind field out there. I'm putting a 110 on top of the mast to give me an outside local area wifi signal.

    Thanks again for your advice and help, brilliant stuff.

    Cheers

  6. #6
    Before I actually put the 510's up should I change them to 210's or are the 510's ok to use, I'm only using them over a local area of no more than 0.5 miles. Thanks

  7. #7
    If anything 5Ghz P2P links are pretty stable despite being on pure-DFS bands

    Name:  Screen Shot 2017-11-27 at 09.16.10.jpg
Views: 0
Size:  67.0 KB

  8. #8
    So I can stick with the 510. Great thanks


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.