Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    error code 9805 tp link c3150

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I just can't seem to get my wireless network to work. I've tried updating the firmware to no avail. I've reset it to factory settings I don't even know how many times and yet when I do the basic setup, once I get to the wireless portion I get the same error code and no wireless signal. Am I missing something? For a nearly $200 router I'm pretty disappointed.

  2. #2

    Archer C3200 - same problem

    I am unable to get my 2.4Ghz wireless working (it is stating that it is attempting to use channel 36 - yes, 36) plus when I attempt to change the name of the 5K network, I get the 9805 error.

    I am using firmware version 0.9.1 0.1 v004b.0 Build 160712 Rel.55313n and it won't let me attempt to change that (i.e. downgrade) as I get the error code 4503.

    Any help would be appreciated

  3. #3
    If the router is brand new, then it might be hardware issue, suggest you contact the store and get a replacement.

    Quote Originally Posted by xSADBOYx View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I just can't seem to get my wireless network to work. I've tried updating the firmware to no avail. I've reset it to factory settings I don't even know how many times and yet when I do the basic setup, once I get to the wireless portion I get the same error code and no wireless signal. Am I missing something? For a nearly $200 router I'm pretty disappointed.

  4. #4
    Hi, I can't see the version 0.9.1 0.1 v004b.0 Build 160712 Rel.55313n on CA website. Did you upgrade to the wrong firmware?

    Quote Originally Posted by bigfoot View Post
    I am unable to get my 2.4Ghz wireless working (it is stating that it is attempting to use channel 36 - yes, 36) plus when I attempt to change the name of the 5K network, I get the 9805 error.

    I am using firmware version 0.9.1 0.1 v004b.0 Build 160712 Rel.55313n and it won't let me attempt to change that (i.e. downgrade) as I get the error code 4503.

    Any help would be appreciated

  5. #5
    Quote Originally Posted by vieldcs View Post
    Hi, I can't see the version 0.9.1 0.1 v004b.0 Build 160712 Rel.55313n on CA website. Did you upgrade to the wrong firmware?
    It seems as if it is the WRONG firmware... how do I go about replacing it as I have attempted to do so, but I am getting the 4503 error code when attempting to replace the firmware


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.