Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Archer VR400 Wifi button reenables disabled band

    Model : Archer VR400

    Hardware Version : v1

    Firmware Version : 0.1.0 0.9.1 v0070.0 Build 160613 Rel.40404n

    Hello, I think it kind of annoying that even though I explicitly specify on the dashboard that I want to use only one band, if I disable the WiFi using the button on the router and then reenable it the same way it activates both bands.
    Last edited by Ezz; 11-10-2017 at 16:25.

  2. #2
    Actually you can go to Advanced- Wireless-Wireless settings to uncheck Enable Wireless Radio of the band you don't want to use.
    But first, you need to login to the modem's page via 192.168.1.1.

  3. #3
    Quote Originally Posted by flying snow View Post
    Actually you can go to Advanced- Wireless-Wireless settings to uncheck Enable Wireless Radio of the band you don't want to use.
    But first, you need to login to the modem's page via 192.168.1.1.
    Thanks for the reply, I will describe again what I mean:
    1. I log in to the Router's dashboard and disable the one band
    2. At some point I disable the WiFi by clicking on the router's button.
    3. If I click the button again, the band I disabled earlier is reenabled (and I have to log in to the dashboard to disable it again)

  4. #4
    Yes, the button likes a wifi reset, it turns on/off for both bands.

  5. #5
    Quote Originally Posted by Enson Loo View Post
    Yes, the button likes a wifi reset, it turns on/off for both bands.
    I understand, I just think that this shouldn't be its behavior, that's all.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.