Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Exclamation admin/admin doesn't work (NC450)

    Model : NC450

    Hardware Version : V 2.0

    Firmware Version : 1.3.3 (just upgraded)

    ISP : [/COLOR]

    I installed my first (an only) tp-link camera a few days ago. I followed the quick setup guide and I could then monitor my camera from the mobile App (iOS and Android).
    However, when I try to login directly into the camera Web interface (in my local network), it doesn't accept the admin/admin combination. I've got the "incorrect password" message.
    I pushed the reset button on the camera until the reset light blinks. Then, I waited a few minutes ultil the light comes off.
    No way! The problem is still there. As if the factory password was not "admin".
    I also tried Admin and ADMIN as a password, but no success either.
    Event if I doubt, I tried the user and password from my tplinkcloud account, but then I got the "Username does not exits" message.
    This post is my last try before I get the camera back to the store where I bought it.
    Thanks in advance,
    Last edited by galilee_x; 11-08-2017 at 15:47. Reason: SOLVED

  2. #2
    The default username and password are both admin.
    However, the admin password will be asked to change when installing through tpCamera APP.
    Don' t install it on tpCamera APP before you login to the web interface after perform a hardware reset.
    Besides, the IP address for the camera can be found in the router's DHCP list or on the app.

  3. #3

    Talking It works!


    I did a new reset and logged in directly via the camera Web interface. The login worked (with admin/admin) and I could setup my camera.



  4. #4
    Great news !


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.