Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Question How to enable "NAT" in my router?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    So i want to port forward my router TD-W8951ND to create online servers for some games but. when i go into the NAT tab of the router advanced setup it says "NAT Status: Deactivated" and i can't continue to the other steps to forward my ports. I've looked in all the router settings for a flag that may activate it but i couldn't find any. all help is appreciated
    Name:  Screenshot_209.jpg
Views: 0
Size:  55.8 KB

  2. #2
    Go to Status-WAN, check which PVC is up.
    Choose that PVC in the virtual circuit.

  3. #3
    Thanks a lot it worked!
    IPVC7 did the job
    Name:  Screenshot_210.jpg
Views: 0
Size:  56.5 KB

  4. #4
    Thanks that worked!

  5. #5


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.