Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    2.4GHz not working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a network of two EAP330 and over the last month or so the 2.4GHz network has become very unreliable.
    Clients are most of the times simply unable to connect the network or sometimes connects but does not get any IP from the network.
    Other times one or two client is able to connect and works just fine for a while then the connection stop.
    It appear to be worse on one of access points and disabling the 2.4GHz on that helps the situation but it is not super stable.

    I have tried factory resetting the worse accesspoint and setting it up as a standalone accesspoint with its own ssid and not connected to the eap controller.
    5GHz works just fine but I am unable to connect to the 2.4GHz network.
    I have also tried updating the firmware to newest version and downgrading to the oldest available but the problem remains.

    It feels like a hardware issue but is seams unlikely that both accesspoints should fail at the sane time.

    I just want to hear your opinion and if you have any advice.


  2. #2
    How many clients will connect to the EAP330 at the same time?
    Which firmware have you updated to?
    When 2.4GHz is unable to be connected as a standalone AP, what's any error message?

  3. #3
    I typically only have about 10-15 clients connected to the network at one time. Shared almost equally between the two accesspoints.
    I updated to the latest EAP330(EU)_V2_170930 and the oldest available EAP330(EU)_V2_170515 with the same results.

    There are absolutely no error messages on the accesspoint. The client typically responds in two way when trying to connect. Either it asks for the WPA key again or just says unable to connect.
    When a client tries to connect they appear in the accesspoints client list, but without ip.

  4. #4
    Hi asbjoern,

    Does the 5GHz have same issue?
    Do you use EAP Controller to manage EAP330? Since you just have two EAPs, I suggest you trying to use EAP330 in standalone mode.
    Try to reset EAP330 and upgrade it to newest firmware, and let it work in standalone mode.

  5. #5
    May be there are some wifi disturbances in your environment, try to scan your 2.4GHz wifi environment by some tools, such as wifi analyzer.

  6. #6
    As Jonas said, be mindful that the 2.4GHz space is much more crowded. Checking for other access points is part of the puzzle, but be aware of other sources of 2.4GHz interference: microwaves, cordless phones, and often other cordless devices (cordless mics like those used by presenters, and pretty much anything else "wireless" that doesn't necessarily communicate via 802.11b/g/n so it won't show in WiFi Analyzer). That said, WiFi Analyzer is a great tool for figuring out which channel space is the most open for your access points

  7. #7
    Hi Again

    5GHz has no issues at all and it is currently running i standalone mode with the newest firmware.
    I have tried disabling all other 2.4GHz networks in range and a spectral scan with a Wi-spy spectral analyser confirms that there is no strong signals anywhere on the 2.4GHz band except on the channel used by the EAP.
    I only see small beeps across the entire spectrum. Most likely Bluetooth or Zigbee devices.

    If i disable WPA i can connect, get an IP but the connections has not useable..

    I am really at a loss here,

  8. #8
    There are many devices work at 2.4G frequency, such as microwave ovens, cordless telephones, Bluetooth. When the signal strength is above -80 dBm, it will obvious affect to the 2.4G wireless network.
    Try to close these devices and have a check again.

  9. #9


    I found the problem and it was a weird one.

    It was an old Canon inject printer connected to wired network. The only direct connection between the printer and the EAP330 and the printer is through the shield on the network cable.
    Once the printer was disconnected it everything works.
    So apparently it is possible to shutdown 2.4GHz wifi with noisy shielding.

    Thanks for you help



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.