Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5

Thread: MR200 VPN Issue

  1. #1

    MR200 VPN Issue

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hy i have an mr200 with the latest Firmware

    If i want to connect my Laptop to my companies ipsec vpn the Connection gets established
    But the router will block the Connection.

    I also tried to install the bet Firmware but i am not able to do that, i always get the error 71211

    Is there a way to get the ipsec working?

    Please help
    thanks

  2. #2
    Can laptop connect to IPsec VPN?
    What's the current firmware version and hardware version of your MR200?

  3. #3
    Archer MR200v1_0.9.1_0.0_up_boot(151105)_full_update_1023 _1015.bin

    laptop is able to connect to vpn but no passthough.

    if i insert the simcard to my other dongle everything works fine

    i wanted to upload the beta firmware but no success

  4. #4
    What's kind of Ipsec VPN?
    Actually PC can't connect to IPsec VPN.
    Besides, your current firmware is a little old. Try some other newer firmware then update to the beta one.

  5. #5
    it is a fortigate ipsec vpn..
    in the nat Settings ipsec passthrough is enabled.
    the Connection can be established, but there is no traffic through it...

    sorry i have the newest fw on it
    Archer MR200v1_0.9.1_1.1_up_boot_v004a.0 Build 160905 Rel.60037n.bin

    but i am not able to downgrade it to the beta fw, where the issue should be solved...


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.