Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    Not Smart Enough

    Model : HS200

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Had 7 new wall switches installed last week. None are being discovered by phone or Alexa. Most are showing up as TP-Link Smart Switch in my internet but none will connect. Had one prior that works fine. Also have wemo plugs, working fine. All blinking green/amber. Have reset switch (lower right) and then reset lower left for factory on 2 of them, hoping that would fix things. doesn't. Keep getting 'not connected to internet' msg. Router is Netgear 6700, phone is Samsung 7, Am using windows 7 on laptop, my wi-fi on phone shows lots of smart switches but shows 'internet not available'.
    I stand next to the switch with my phone and it never waivers, won't discover.
    help?

  2. #2
    Smart plug can't provide internet, so it is normal when you see "internet not available".
    Following the steps below, it should be working:
    http://www.tp-link.com/us/faq-1247.html

  3. #3
    last night all 7 appeared in my wifi signal and one by one they connected.
    Realizing the only way to find the 'numbers' per unit was to remove them from the wall to look at the 'back' of them prompts me to suggest those numbers be included in the packaging instead. At least it's finally done and I'm grateful.

  4. #4
    Do you mean the wireless name of the plugs or the model number?
    The model number can be found on both the device and packaging.
    If you install them one by one, the wireless name of the plugs will not affect the configuration.

  5. #5
    Quote Originally Posted by Shield101 View Post
    Do you mean the wireless name of the plugs or the model number?
    The model number can be found on both the device and packaging.
    If you install them one by one, the wireless name of the plugs will not affect the configuration.
    Where on the package? I looked, neighbor looked, electrician looked. Numbers were mostly the same. I'd love to know that before I ever install more. thx! I'm referring to the specific number of the specific appliance which I read is on the BACK of the plug (device) itself. By then, they were all in the wall.

  6. #6
    The digits in the wifi name for the product is the last 4 characters of the MAC address, do you see MAC address at the label on the box? But you still need to check the label on the unit to know which one has that MAC address.

  7. #7
    Iíve been known to configure mine, then turn it on/off to see where it ended up. "Oh, that must be the hall light."

  8. #8
    Junior Member ehsanjans is on a distinguished road
    Join Date
    Nov 2017
    Posts
    2
    i had this problem too
    solved by change my port


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.