Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    PA-9025P V1 - Firmware update issue

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I bought two TL-PA9025P(FR) V1 Kits, each made of 2 CPL (which means I have 4 CPL in my network, all paired up). As I am experiencing quite a bit of random disconnection between them from time to time (losing the connection for 10 sec never at the same time of the day, which is a real problem when what you are streaming some TV feeds), I tried upgrading to the latest firmware (from 3.2.0_902101_160405_903 to 3.2.4_902121_170629_901). For whatever reason, for 2 of them it went fine and the upgrade worked. For the two others, impossible to upgrade. The TPLink utility systematically says "Echec de la mise jour" (for the non French speakers -> ugrade fails ), but i can't see any logs. I tried switching them, put the one to be upgraded in the same configuration than the one I managed to upgrade (i.e. direct plug to the computer via network, no other CPL around). Always fail.
    Does anybody have any clue how to "force" the update (or at least to turn the log on the TP-Link utility so that I can troubleshoot)?

    Thanks!

    PS: if anybody has also a way to reduce the disconnect effect on the 9025 model, I can use that as well...

  2. #2
    have a try to upgrade to 170118 firmware first?
    Besides, move the adapters away other power supply and electrical machines and plug them both into the power socket in the wall socket.

  3. #3
    Updating is more reliable via Ethernet. Or try the firmware recovery utility I posted on a previous thread.

  4. #4
    Hello,
    @TP Admin: I tried upgrading to 170118 without success (still the same "Update failed" message). I am connected via ethernet, the plugs are direct to the wall socket. I even tried removing all other plug before doing the update (in case of interferences from eth others). I tried 3 different wall plug (including the one that worked for other updates on my other plugs).
    @ The Vogon: the 9025 is only ethernet, no wifi, so I am using ethernet :-). As for the firmware utility, i tried the PLC Recover (is this the one you are speaking about). I have winpcap, made sure it was running. When i run a scan i have "No device to recover" each time...
    Thanks for your replies so far...

  5. #5
    I don't see 160405 for TL-PA9025P, but I see one for TL-PA9020P:
    http://www.tp-link.fr/download/TL-PA....html#Firmware
    Are you sure the model number is TL-PA9025P or the current firmware is 160405?
    You can try to upgrade the latest firmware for TL-PA9020P.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.