Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
  1. #16
    Thanks @hansremmerswaal, I thought it was referring to this Forum page...

  2. #17
    Junior Member Per461 is on a distinguished road
    Join Date
    Nov 2017
    Posts
    2
    After reading this thread I belive that I am having the same issue. The difference is that I am using one of the Decos as router. Every now and then it is losing contact with the other 2 units, always both at the same time. The router Deco is green but the other 2 are blinking red. They will restart themselves but it takes 15 minutes.
    To change the IP from 192.168.0.1 to something else that is mentioned earlier in the thread, I have not found a way of doing this. An other reason to change IP is that some of my devices do not accept IP.

  3. #18
    Junior Member Per461 is on a distinguished road
    Join Date
    Nov 2017
    Posts
    2
    After reading this thread it looks like I am having the same problem. The difference is that I am using one of the Decos a router. Every now and then the other 2 are losing connection with the router, always both at the same time. The router has a green light but the other 2 are blinking red. Eventually the Decos reconnect themselves but it can take 15 minutes. Earlier in this thread it is mentioned to change the IP adress from 192.168.0.1 to something else. How can I do that o the Deco? It would be great if I could change the IP as some of my devices will not accept this default IP.

  4. #19
    Better to email the technical support to report the issue.

    Quote Originally Posted by Per461 View Post
    After reading this thread it looks like I am having the same problem. The difference is that I am using one of the Decos a router. Every now and then the other 2 are losing connection with the router, always both at the same time. The router has a green light but the other 2 are blinking red. Eventually the Decos reconnect themselves but it can take 15 minutes. Earlier in this thread it is mentioned to change the IP adress from 192.168.0.1 to something else. How can I do that o the Deco? It would be great if I could change the IP as some of my devices will not accept this default IP.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.