Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Exclamation SmartPlugs no longer accessible from app. Says I need to be connected to home network- I am

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Everything about my network is 100% working. Do not suggest anything about it. All devices worked in Kasa app this morning (about 5am cst). By this afternoon all but 2 no longer work and that is now down to one after I updated the firmware on one. First it said I was not connected to the home network. I was. I even turned off my cellular antenna and that did nothing. I then uninstalled the app and reinstalled it. Now all the devices say they are out of range. Alexa also canít connect to any of them either. Anyone else? Did a broken firmware go out?My network is working perfectly.

  2. #2
    First, you can check the light status on the plugs. The Wi-Fi lights should be solid green.Otherwise you need setup them again.
    Second, make sure kasa is logged in with your cloud account and remote control is enabled.
    Or you can reset all the plugs and reconfigure them.

  3. #3
    Did that - checked that. Thatís the first things you check. This is beyond basic.

  4. #4
    Did that - checked that. Thatís the first things you check. This is beyond basic.

  5. #5
    Move the plugs close to the router to have a check.
    if reset and re installation can't help, better to contact support.usa@tp-link.com for help.
    It is not a common issue.

  6. #6
    That didnít work either. Contacted support, they said to reset everything. Iím on the 5th device of 8, 2 have shown up, 3 are on their 4th go around on resets. After reset, I let them sit for an hour. I can connect to my Wi-Fi at my neighbors house so I know itís not the signal. These have worked great for a year, hopefully this isnít the beginning of the end for them.

  7. #7
    You said you checked, but you didn't mention whether the devices were still connected. If they're not flashing they're still connected and the problem lies in the app, not the devices. Resetting the devices might be a workaround but it's not the problem (though a power cycle of them and the router can sometimes help).

    Do you have a dual band network or any repeaters/extenders? If so, try forcing your phone to connect to the same band and ideally same part of the network as the switches. The discovery protocol doesn't work very well across network segments and it's possible your devices were assigned a new IP so are no longer reachable by the app.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.